Hi!

Firstly I apologize for the long post. I am new to linux and zimbra so some of my inquiries may seem retarded

I have a question regarding setting up smarthost for my zimbra server
zcs-7.2.3_GA_2872.DEBIAN5_64.20130304144832
running on Debian 6

I need to set up zimbra so it relays to an anti-spam hardware (transparent brigde) which requires no authentication whatsoever (it is also running postfix).
Thing is, I set up the "Relay MTA for external delivery" to the IP address of the device, save the settings, but nothing is changed - e.g. I send email from the zimbra webmail to an external address and within the headers I see it was not relayed.
I tried using another mail server, which actually has a proper DNS name etc - still the same result - as if the setting is not changed.
I tried configuring Zimbra from the command prompt with "zmprov ms server.domain.com zimbraMtaRelayHost mailrelay.example.com", however this has not worked as well.
I don't know whether this is related, but I got the following error in the daily mail-report:
Warnings
--------
postfix-script (total: 15)
5 not owned by root: /opt/zimbra/postfix-2.7.10.3z/conf/master.cf.in
5 not owned by root: /opt/zimbra/postfix-2.7.10.3z/conf/master.cf
5 not owned by root: /opt/zimbra/postfix-2.7.10.3z/conf/main.cf

Fatal Errors
------------
postfix-script (total: 1)
1 the Postfix mail system is not running
postqueue (total: 10)
10 Queue report unavailable - mail system is down

I am looking forward to any help you can provide

Cheers!