Hi all,

From maillog / zimbra log, we found that many messages sending from our email servers with "from=<>", and I have checked our server is not a open relay server by MXtoolsError01.jpg. E02.jpg

We didn't make any changes on email server recently except we have renew our cert (we do it every year)

Our email version is Release 6.0.10_GA_2692.RHEL5_64_20101215170845 CentOS5_64 FOSS edition.


Apr 3 05:23:31 ms1 postfix/qmgr[27061]: 933BCA970E15: from=<>, size=7172, nrcpt=1 (queue active)
Apr 3 05:23:31 ms1 postfix/smtp[19409]: C60B09D70CFF: to=<muhasebe@bayras.com>, relay=mail.bayras.com[188.124.7.10]:25, delay=18415, delays=34/18376/3.1/1.3, dsn=2.0.0, status=sent (250 OK id=1UN8dn-0005fz-VA)
Apr 3 05:23:31 ms1 postfix/qmgr[27061]: DFF79A970E1A: from=<apuyol@live.com>, size=2836, nrcpt=50 (queue active)
Apr 3 05:23:31 ms1 postfix/smtp[24829]: 05CEFA170997: to=<samuelrs2009@gmail.com>, relay=gmail-smtp-in.l.google.com[74.125.141.26]:25, conn_use=2, delay=20412, delays=20/20187/0.17/204, dsn=5.2.1, status=bounced (host gmail-smtp-in.l.google.com[74.125.141.26] said: 550 5.2.1 The email account that you tried to reach is disabled. yf1si3299079pbc.343 - gsmtp (in reply to RCPT TO command))
Apr 3 05:23:31 ms1 postfix/smtp[13389]: C60B09D70CFF: to=<muharremy@otokoc.com.tr>, relay=mx2.aspmsg.net[81.8.6.50]:25, delay=18414, delays=34/18378/2.4/0, dsn=4.0.0, status=deferred (host mx2.aspmsg.net[81.8.6.50] refused to talk to me: 554-mx01.aspmsg.net 554 Your access to this mail system has been rejected due to the sending MTA's poor reputation. If you believe that this failure is in error, please contact the intended recipient via alternate means.)
Apr 3 05:23:31 ms1 postfix/smtp[10002]: C60B09D70CFF: to=<muhasabe@adanaorganize.org.tr>, relay=aspmx.l.google.com[74.125.25.26]:25, delay=18415, delays=34/18376/0.45/4.5, dsn=5.1.1, status=bounced (host aspmx.l.google.com[74.125.25.26] said: 550-5.1.1 The email account that you tried to reach does not exist. Please try 550-5.1.1 double-checking the recipient's email address for typos or 550-5.1.1 unnecessary spaces. Learn more at 550 5.1.1 'This Gmail user does not exist...' - Gmail Help ih3si3385767pbc.112 - gsmtp (in reply to RCPT TO command))
Apr 3 05:23:31 ms1 postfix/error[21449]: 3D08299813C9: to=<rkclaxton@yahoo.com>, relay=none, delay=82664, delays=82644/17/0/3.4, dsn=4.7.0, status=deferred (delivery temporarily suspended: host mta6.am0.yahoodns.net[98.138.112.38] refused to talk to me: 421 4.7.0 [TS01] Messages from 113.28.my_ip.my_ip temporarily deferred due to user complaints - 4.16.55.1; see http://postmaster.yahoo.com/421-ts01.html)
Apr 3 05:23:31 ms1 postfix/smtp[6999]: C1AEE9992CEC: to=<slsmit04@syr.edu>, relay=mx3.syr.edu[128.230.18.71]:25, delay=62949, delays=44672/18276/1.7/0, dsn=4.0.0, status=deferred (host mx3.syr.edu[128.230.18.71] refused to talk to me: 554 mx3.syr.edu ESMTP not accepting messages)