Results 1 to 2 of 2

Thread: Is this an issue?

  1. #1
    Join Date
    Jul 2010
    Posts
    20
    Rep Power
    5

    Default Is this an issue?

    We've been having problems with sending emails to yahoo hosted domains, and whilst I've requested more info from Yahoo accordingly, I'm concerned there's an issue our end... can anyone deduce anything from the following entry in our zimbra.log?

    Code:
    Apr  3 19:25:31 server postfix/qmgr[29261]: B2E6EDC8011: from=<suyym@yahoo.com>, size=5965, nrcpt=1 (queue active)
    Apr  3 19:25:31 server amavis[21489]: (21489-05) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20130403T190642-21489: <suyym@yahoo.com> -> <lucy@noahsarkdaynurseries.co.uk> SIZE=5965 BODY=8BITMIME Received: from server.mydomain.co.uk ([127.0.0.1]) by localhost (server.mydomain.co.uk [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <lucy@mydomain.co.uk>; Wed,  3 Apr 2013 19:25:31 +0100 (BST)
    Apr  3 19:25:31 server amavis[21489]: (21489-05) Checking: ca2hwLR9XP3B [x.x.x.x] <suyym@yahoo.com> -> <lucy@mydomain.co.uk>
    Apr  3 19:25:35 server amavis[21489]: (21489-05) Blocked SPAM, [x.x.x.x] [x.x.x.x] <suyym@yahoo.com> -> <lucy@mydomain.co.uk>, Message-ID: <20130403043959.6332.qmail@bhocxalgii>, mail_id: ca2hwLR9XP3B, Hits: 27.798, size: 5962, 3979 ms
    I've removed our domain details (just in case) and replaced it with mydomain.co.uk, and our public IP is replaced with x.x.x.x !

    Can anyone give any advise whether there's a computer on our network with a virus etc, or something else ?!

    Thanks
    James

  2. #2
    Join Date
    May 2007
    Location
    Indonesia
    Posts
    149
    Rep Power
    8

    Default

    Hi,

    Quote Originally Posted by Nunners View Post
    We've been having problems with sending emails to yahoo hosted domains, and whilst I've requested more info from Yahoo accordingly, I'm concerned there's an issue our end... can anyone deduce anything from the following entry in our zimbra.log?

    Code:
    Apr  3 19:25:31 server postfix/qmgr[29261]: B2E6EDC8011: from=<suyym@yahoo.com>, size=5965, nrcpt=1 (queue active)
    Apr  3 19:25:31 server amavis[21489]: (21489-05) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20130403T190642-21489: <suyym@yahoo.com> -> <lucy@noahsarkdaynurseries.co.uk> SIZE=5965 BODY=8BITMIME Received: from server.mydomain.co.uk ([127.0.0.1]) by localhost (server.mydomain.co.uk [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <lucy@mydomain.co.uk>; Wed,  3 Apr 2013 19:25:31 +0100 (BST)
    Apr  3 19:25:31 server amavis[21489]: (21489-05) Checking: ca2hwLR9XP3B [x.x.x.x] <suyym@yahoo.com> -> <lucy@mydomain.co.uk>
    Apr  3 19:25:35 server amavis[21489]: (21489-05) Blocked SPAM, [x.x.x.x] [x.x.x.x] <suyym@yahoo.com> -> <lucy@mydomain.co.uk>, Message-ID: <20130403043959.6332.qmail@bhocxalgii>, mail_id: ca2hwLR9XP3B, Hits: 27.798, size: 5962, 3979 ms
    I've removed our domain details (just in case) and replaced it with mydomain.co.uk, and our public IP is replaced with x.x.x.x !

    Can anyone give any advise whether there's a computer on our network with a virus etc, or something else ?!

    Thanks
    James
    What is exactly your problem? On the opening thread you say that you have problem sending email TO yahoo but your logs indicate that you receive emails FROM yahoo? (and blocked by your anti spam with very high score : 27.798)
    Best Regards
    ---
    Masim "Vavai" Sugianto
    Zimbra Tutorial
    Personal Blog [ID]

    Release 8.0.6_GA_5922.SLES11_64_20131203103702 SLES11_64 FOSS edition.

Similar Threads

  1. ZD 7.1 on Mac OS X 10.6.8 Issue
    By RMulholland in forum General Questions
    Replies: 1
    Last Post: 04-13-2012, 01:36 AM
  2. ZD 7.1 on Mac OS X 10.6.8 Issue
    By RMulholland in forum Installation Help
    Replies: 0
    Last Post: 09-02-2011, 10:00 AM
  3. Local mail issue or setup issue?
    By FlyingFish in forum Administrators
    Replies: 0
    Last Post: 09-22-2009, 10:04 AM
  4. dns issue with suse 10.2 and issue with bind
    By zjustin in forum Installation
    Replies: 11
    Last Post: 05-06-2007, 12:18 PM
  5. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •