Results 1 to 6 of 6

Thread: All outbound e-mails deferred after upgrade to 8.0.3

Threaded View

  1. #1
    Join Date
    May 2006
    Location
    Australia
    Posts
    45
    Rep Power
    9

    Default [SOLVED] All outbound e-mails deferred after upgrade to 8.0.3

    Hey all,

    I am running Ubuntu 12.04, ZCS FOSS and recently upgraded from 8.0.2 to 8.0.3. The server is dedicated to Zimbra.

    Any e-mail sent, whether from the web client or IMAP client gets deferred with the below error messasges.
    Receiving e-mail is fine.
    If I log into Zimbra Administration, I can just requeue the e-mails and they will send successfully.

    I have read a number of other posts with this error, but there's either no response or it has been regarding an external domain.

    In my upgrade from 8.0.1 to 8.0.2 I recall there was an issue with amavis and IPv6 causing the same symptoms, but I can't seem to find that post/resolution.
    However, I moved amavisd to IPv4 only and I am still getting this error message for all e-mails originating from my Zimbra users.
    I use IPv6 quite a lot and have been running Zimbra on IPv6 since ZCS6 days.

    Code:
    Apr  6 11:48:00 mail postfix/smtp[2937]: 5AD4D1C2FE9: to=<user@linktohome.net>, relay=::1[::1]:10026, delay=4751, delays=4751/0/0.01/0.12, dsn=4.5.0, status=deferred (host ::1[::1] said: 451 4.5.0 id=30664-02 - Temporary MTA failure on relaying, From MTA() during fwd-connect (Negative greeting: 554 5.7.1 <localhost[::1]>: Client host rejected: Access denied): id=30664-02 (in reply to end of DATA command))
    
    Apr  6 12:47:25 mail postfix/smtp[5359]: 50CF21C0094: to=<user@linktohome.net>, relay=127.0.0.1[127.0.0.1]:10026, delay=376, delays=368/0.02/0.04/7.9, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 id=30715-01 - Temporary MTA failure on relaying, From MTA() during fwd-connect (Negative greeting: 554 5.7.1 <localhost[::1]>: Client host rejected: Access denied): id=30715-01 (in reply to end of DATA command))
    Searching for the same message ID I found this line before all the 554s;
    Code:
    Apr  6 11:48:00 mail amavis[30664]: (30664-02) Blocked MTA-BLOCKED {TempFailedInternal}, ORIGINATING/MYNETS LOCAL [10.2.1.2]:52761 [10.2.1.2]
    Some server details;
    Code:
    host `hostname`
    mail.linktohome.net has address 10.2.1.2
    mail.linktohome.net has IPv6 address 2001:44b8:1040:4002::1025
    
    host 10.2.1.2
    2.1.2.10.in-addr.arpa domain name pointer mail.linktohome.net.
    
    cat /etc/hosts
    127.0.0.1       localhost
    10.2.1.2        mail.linktohome.net     mail
    ::1     localhost ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    
    zmprov gacf zimbraMtaMyNetworks
    zimbraMtaMyNetworks: 127.0.0.0/8 10.2.1.0/24 ::1/128 2001:44b8:1040:4002::/64
    
    zimbra@mail:~$ telnet localhost 10026
    Trying ::1...
    Connected to localhost.
    Escape character is '^]'.
    220 [::1] ESMTP amavisd-new service ready
    Last edited by cshepherd; 06-05-2013 at 06:56 AM. Reason: Marking as solved.

Similar Threads

  1. Creating corporate disclaimer message for all outbound mails
    By Obibiniba in forum General Questions
    Replies: 1
    Last Post: 03-05-2009, 09:17 AM
  2. too many deferred mails
    By brendon in forum Administrators
    Replies: 5
    Last Post: 06-16-2008, 03:54 AM
  3. Outbound mail stuck in deferred
    By gchino in forum Installation
    Replies: 11
    Last Post: 02-11-2008, 01:03 PM
  4. All outbound mail is being deferred
    By gihrig in forum Administrators
    Replies: 1
    Last Post: 06-25-2007, 07:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •