Results 1 to 3 of 3

Thread: Auto Forward incoming messages

  1. #1
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default Auto Forward incoming messages

    Good day all,

    I am using zimbra FOSS 8.0.2 and the auto forward of incoming messages does not forward emails coming to an account that are external, it only forwards internal emails.

    For example i had a user ian@chapmans.co.tt setup auto forward of incoming mail to another user shane@chapmans.co.tt, but only internal emails @chapmans.co.tt were being forwarded to the other user.. all other emails were not being forwarded....

    We have used the auto forward feature before and it has worked without an issue..

    This user also had setup an auto out of office notice...

    any suggestions will be greatly appreciated..
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

  2. #2
    Join Date
    May 2007
    Location
    Indonesia
    Posts
    149
    Rep Power
    8

    Default

    Hi,
    Quote Originally Posted by drdre View Post
    Good day all,

    I am using zimbra FOSS 8.0.2 and the auto forward of incoming messages does not forward emails coming to an account that are external, it only forwards internal emails.

    For example i had a user ian@chapmans.co.tt setup auto forward of incoming mail to another user shane@chapmans.co.tt, but only internal emails @chapmans.co.tt were being forwarded to the other user.. all other emails were not being forwarded....

    We have used the auto forward feature before and it has worked without an issue..

    This user also had setup an auto out of office notice...

    any suggestions will be greatly appreciated..
    What about relevant log messages from /var/log/zimbra.log? Try to test send emails to the ian@chapmans.co.tt and see your logs why the forward messages wasn't sent as it should be.
    Best Regards
    ---
    Masim "Vavai" Sugianto
    Zimbra Tutorial
    Personal Blog [ID]

    Release 8.0.6_GA_5922.SLES11_64_20131203103702 SLES11_64 FOSS edition.

  3. #3
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    Good vavai .. i have checked the mail.log and /var/log/zimbra.log.... No errors... i even upgraded to 8.0.3 and still its not working... I am setting up the forward for the user via the web interface Preferences - > Mail -> Receiving mail - > Forward a copy to : .

    Is it that i must do this via the command line ?
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

Similar Threads

  1. Auto forward messages to an account
    By JackTheRack in forum Administrators
    Replies: 4
    Last Post: 04-08-2013, 06:46 AM
  2. Auto forward won't work
    By bobi_mkd in forum General Questions
    Replies: 1
    Last Post: 08-05-2011, 09:42 AM
  3. Auto forward won't work
    By bobi_mkd in forum Installation Help
    Replies: 0
    Last Post: 08-05-2011, 01:15 AM
  4. auto forward logging
    By William in forum Administrators
    Replies: 2
    Last Post: 12-24-2007, 02:12 AM
  5. Auto forward for Sent and Forward
    By rajan in forum Users
    Replies: 3
    Last Post: 05-27-2007, 12:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •