Hi

I'm having problems with spam being sent trough our mail server. I'm trying to stop other computers on our network from being able to send emails to rule out a spam bot on one of our computers. I have changed the MTA Trusted networks setting to:
127.0.0.0/8 192.168.2.4/32
and restarted the server. However, i'm still receiving emails sent from other servers on the network (ie, backup reports, updates available etc). I don't think that the MTA Trusted network setting is working. I'm using 8.0.2_GA_5569.FOSS

Am I missing something?

Many thanks.

Tony