Results 1 to 2 of 2

Thread: AJAX web client - login failure, timeout errors

Threaded View

  1. #1
    Join Date
    Mar 2012
    Rep Power

    Default AJAX web client - login failure, timeout errors

    Hi guys

    All of a sudden my Zimbra server installation broke in a funny way. AJAX web client is not working anymore, and admin interface too. HTML web interface still works though, and I can log in. IMAP access works OK too.

    There was no maintenance work, no updates in recent weeks, last remote shell login was some early march, so I'm reasonably sure there was no recent changes to the system that could cause this breakage. No strange processes or connections in the system, nothing unusual in /var/log/messages etc. sooo I'm puzzled a little.

    In /opt/zimbra/log/2013_04_26.trace.log every failed login attempt ends with timeout exception.

    15:30:38.053:btpool0-21:// 91
    .210.39.233 GET ZM_TEST=true; __utma=142707949.1839445594.1347272565.1350053396.1355337280.6
    ; __utmz=142707949.1347272565.1.1.utmcsr=(direct)|utmccn=(direct)|utmcmd=(none); ZM_AUTH_TOK
    303b747970653d363a7a696d6272613b; JSESSIONID=19le9zae9o9ph; Mozilla/5.0 (Windows NT 5.1; rv:
    12.0) Gecko/20100101 Firefox/12.0
    xKeys,ZmKeys,ZdMsg,AjxTemplateMsg.js.zgz?v=120410004313&language=ru&skin=carbon 200 applicat
    ion/x-javascript 153096/org.mortbay.jetty.EofException: timeout
    15:31:08.062:btpool0-21:// 20
    0 image/png 32768/org.mortbay.jetty.EofException: timeout
    HTML login is extremely slow, and during HTML login there are Jetty timeout exceptions in trace log too:

    dom-event.js 200 application/x-javascript 37178
    bug.js 200 application/x-javascript 32768/org.mortbay.jetty.EofException: timeout
    g.js 200 application/x-javascript 32768/org.mortbay.jetty.EofException: timeout
    dom-event.js;jsessionid=1bf3dz7yrleuo 200 application/x-javascript 32768/org.mortbay.jetty.E
    ofException: timeout
    16:20:04.847:btpool0-23://localhost:7071/service/admin/soap/AuthRequest POST null;
     zmprov 7.2.0_GA_2669
    also, after zmcontrol restart following warning appeared in /var/log/messages

    Apr 26 13:51:42 example saslauthd: auth_zimbra_init: zimbra_cert_check is off!
    Don't know whether it is relevant to breakage or not.

    I'm puzzled, I don't understand the reason it broke and at the moment I don't have a clue where to look next.
    Any advice would be greatly appreciated.

    ah, yes, my Zimbra install is 7.2.0_GA_2669.SLES11_64-20120410001942 NE converted to free, on SLES 11 SP1

    Thanks in advance, Mike
    Last edited by ZMike; 04-26-2013 at 09:14 AM.

Similar Threads

  1. Zimbra WebUI failure to login due to timeout
    By BarthezZ in forum Administrators
    Replies: 0
    Last Post: 02-09-2012, 11:54 AM
  2. Zimbra WebUI failure to login due to timeout
    By BarthezZ in forum Installation
    Replies: 0
    Last Post: 02-09-2012, 11:54 AM
  3. nginx proxy timeout errors
    By MobiusNZ in forum Administrators
    Replies: 0
    Last Post: 06-08-2011, 04:08 PM
  4. Replies: 5
    Last Post: 10-15-2008, 08:48 AM
  5. Timeout errors in webmail interface
    By russgalleywood in forum Installation
    Replies: 39
    Last Post: 07-01-2008, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts