Results 1 to 3 of 3

Thread: ZImbra 8.0.3 Open Source Edition network service error has occurred

Hybrid View

  1. #1
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default ZImbra 8.0.3 Open Source Edition network service error has occurred

    Folks - I have been struggling for two weeks now to resolve an issue where web client cannot login due to error "A Network Service Error has occurred". I have research this issue within forum and googled issue no much luck. There are some solutions to old post where certificate has expired, so renewing certificate solves issue. There is also a bug reported in 8.0.0 when adding appointments to calendar with no attendees BUG LINK, I have tested this scenario and this is not my case. I am providing some basic info hoping this triggers someone to assist is resolving issue.

    A) Running Ubuntu 10.04.4 LTS
    B) Zimbra Open Source 8.0.3
    C) Running Zextra mobile and chat
    D) I have recently procured and successfully installed commercial certificate though this was after issues started happening.

    The following are new items done right before issue started happening"

    A) I have added new domain
    B) I have changed one of users from user@olddomain.com to user@newdomain.com without creating a new one. I have also created new ones from scratch


    The following is what I have been doing to resolve issue

    A) reboot system giving that it is a quick fix. I realize it is not best practice. I will try to see if I can login to admin client, I have not tried this.
    B) Monitor system. I have seen the Message Volume spiked to 7,557,024, not sure how to interpret this number, if you can shed some light here would be nice
    C) I have not tried to login to other domain but will do that next time it happens. This is happening consistently every other day now.
    D) I have looked at audit log but can't see anything that stands out though I am not 100% technical

    Please let me know anyone out there has any thoughts on solving this issue.

    Much appreciated,

    PEB

    Please see attached logs

    zimbraLog.txtmailbox.txt
    Last edited by pebroy; 04-28-2013 at 12:15 PM. Reason: want to attach logs

  2. #2
    Join Date
    Nov 2012
    Location
    Bangalore
    Posts
    173
    Rep Power
    3

    Default

    pebroy,


    It would be nice if you post the zimbra.log and mailbox.log. Simply stating A Network Service Error has occurred wont help.

    Cheers,
    Raun

  3. #3
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default

    Raun - Thanks for quick reply. I have attached logs. Please let me know if you need anything else.
    Last edited by pebroy; 04-28-2013 at 02:51 PM.

Similar Threads

  1. A network service error has occurred
    By snake_eyes in forum Installation
    Replies: 4
    Last Post: 06-17-2011, 04:39 AM
  2. A network service error has occurred in Zimbra Mobile
    By andersonjacson in forum Administrators
    Replies: 0
    Last Post: 02-28-2011, 03:15 AM
  3. Replies: 2
    Last Post: 04-24-2009, 05:52 PM
  4. A network service error has occurred
    By bjared in forum Administrators
    Replies: 4
    Last Post: 10-12-2006, 12:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •