I'm not sure what information to provide, or how to even troubleshoot this issue.

Whenever I open the admin console https://<domain>:7071/, after login it just says "Loading ..." and never actually loads. I have tried in every browser I have (Firefox, Chrome, Opera and IE9) with the same result. Looking at the page load in firebug, all the resources load fine, but nothing else happens. It seems to launch quite a few POST requests using AJAX though, I'm assuming this is normal. I can log into webmail with my admin user, and trying the admin console from there results in the same issue. IMAP/POP3/SMTP and webmail all work fine.

I have restarted both Zimbra and the entire VM, there are no errors on startup.

I am running ZCS 8.0.3 on CentOS 6.4 inside VMWare vSphere 5.1. The VM has 4 GB RAM, and only 1 domain and 2 Zimbra users. There doesn't seem to be anything meaningful in any of the logs, if there is a specific log that would be helpful, let me know.

As far as network setup, the VM is behind a NAT, port 80 and 443 are passing through a load balancer before Zimbra, but 7071 is passed directly. I have set the external IP on the loopback interface, it seems to resolve strange NAT issues with email delivery.

I have recently had issues with the server being an open relay, so the mail ports are currently firewalled until I can get into the admin interface. As a side note, why on earth would appear in mynetworks in the postfix main.cf by default?