Hi,

It all started when I was informed that an admin account was inaccessible, and upon checking, the admin account appeared to be in 'lockout' status. I changed the status to 'active', saved it and all was well, but only for a while when I received the same complain again.

I did the same step as described again, and at the same time I tailed the audit.log. Immediately after activating the admin account, a numerous failed attempts to login have been logged, which led the account to be locked out again. I have been searching on the net for a fix but failed to find anything that works. I am new to zimbra, and I may have overlooked on some things (logs, settings).

Excerpt from audit.log:
Code:
2013-05-15 12:57:41,028 WARN  [btpool0-36656://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; protocol=soap; error=authentication failed for [admin], invalid password;
2013-05-15 12:57:41,028 WARN  [btpool0-36652://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; protocol=soap; error=authentication failed for [admin], invalid password;
2013-05-15 12:57:52,481 WARN  [btpool0-36656://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; protocol=soap; error=authentication failed for [admin], invalid password;
2013-05-15 12:57:52,594 WARN  [btpool0-36656://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; protocol=soap; error=authentication failed for [admin], invalid password;
2013-05-15 12:57:55,765 WARN  [btpool0-36652://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; protocol=soap; error=authentication failed for [admin], invalid password;
2013-05-15 12:57:55,804 INFO  [btpool0-36652://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; error=account lockout due to too many failed logins;
2013-05-15 12:57:55,851 WARN  [btpool0-36652://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; protocol=soap; error=authentication failed for [admin], invalid password;
2013-05-15 12:57:56,274 WARN  [btpool0-36656://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; protocol=soap; error=authentication failed for [admin], account lockout;
2013-05-15 12:57:56,274 WARN  [btpool0-36652://mail.abc.com:7071/service/admin/soap/] [name=admin@abc.com;ip=x.x.x.x;] security - cmd=Auth; account=admin@abc.com; protocol=soap; error=authentication failed for [admin], account lockout;
Code:
zmcontrol -v
Release 7.2.0_GA_2669.RHEL6_64_20120410002025 CentOS6_64 FOSS edition.
OS: CentOS release 6.3 (Final)


Thanks.