Results 1 to 3 of 3

Thread: The messages sent from Zimbra to gmail are marked as spam. DKIM Problems

Hybrid View

  1. #1
    Join Date
    May 2013
    Posts
    1
    Rep Power
    2

    Default The messages sent from Zimbra to gmail are marked as spam. DKIM Problems

    Hello. When I sent mail to gmail, my message move to spam.
    I have PTR and MX values. Two days ago , I used DKIM for signing my message.
    I used this is documentation Configuring for DKIM Signing - Zimbra :: Wiki. But in message KEY have 171 byte instead of 128 bytes.
    My message:
    Delivered-To: cyberteamlol@gmail.com
    Received: by 10.194.171.133 with SMTP id au5csp46287wjc;
    Thu, 16 May 2013 01:42:03 -0700 (PDT)
    X-Received: by 10.112.63.169 with SMTP id h9mr4695092lbs.135.1368693723300;
    Thu, 16 May 2013 01:42:03 -0700 (PDT)
    Return-Path: <aibol.k@bilimmail.kz>
    Received: from bilimmail.kz ([92.46.45.247])
    by mx.google.com with ESMTP id ky6si1977539lab.231.2013.05.16.01.41.59
    for <cyberteamlol@gmail.com>;
    Thu, 16 May 2013 01:42:00 -0700 (PDT)
    Received-SPF: temperror (google.com: error in processing during lookup of aibol.k@bilimmail.kz: DNS timeout) client-ip=92.46.45.247;
    Authentication-Results: mx.google.com;
    spf=temperror (google.com: error in processing during lookup of aibol.k@bilimmail.kz: DNS timeout) smtp.mail=aibol.k@bilimmail.kz;
    dkim=neutral (bad format) header.i=@bilimmail.kz
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by bilimmail.kz (Postfix) with ESMTP id 648BA32213A
    for <cyberteamlol@gmail.com>; Thu, 16 May 2013 14:41:49 +0600 (ALMT)
    Received: from bilimmail.kz ([127.0.0.1])
    by localhost (bilimmail.kz [127.0.0.1]) (amavisd-new, port 10032)
    with ESMTP id kTJVgr7eYrgh for <cyberteamlol@gmail.com>;
    Thu, 16 May 2013 14:41:48 +0600 (ALMT)
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by bilimmail.kz (Postfix) with ESMTP id 780543220C8
    for <cyberteamlol@gmail.com>; Thu, 16 May 2013 14:41:48 +0600 (ALMT)
    DKIM-Filter: OpenDKIM Filter v2.7.1 bilimmail.kz 780543220C8
    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=bilimmail.kz;
    s=58A7BDBA-BE03-11E2-BDEE-BE0556729213; t=1368693708;
    bh=68weq2eZdLX9AlEwMQhj+ngUw1qIewxB9Ot1yWky3x8=;
    h=From:To:Subjectate:Message-ID:MIME-Version:Content-Type;
    b=IJYMZ20KIqlxRa/vbbg0NjGj4TPa8LIBV9usNxuDcLfQFGuqhrJtNEYHba6oVtG5v
    gnxYYl17OJ7dGA0Jk/UnU4fLejDlcZWG+u76RudpgvfmIBdMYc1Nsih7+RmUf9U3xr
    mLw+uB36BWuk45DvHda+tP/Y2aGyJIFxaa98yh+w=
    X-Virus-Scanned: amavisd-new at bilimmail.kz
    Received: from bilimmail.kz ([127.0.0.1])
    by localhost (bilimmail.kz [127.0.0.1]) (amavisd-new, port 10026)
    with ESMTP id egw20lxVevmi for <cyberteamlol@gmail.com>;
    Thu, 16 May 2013 14:41:48 +0600 (ALMT)
    Received: from AbPC (unknown [92.47.252.106])
    by bilimmail.kz (Postfix) with ESMTPSA id 3107C321D2E
    for <cyberteamlol@gmail.com>; Thu, 16 May 2013 14:41:48 +0600 (ALMT)
    From: =?koi8-r?B?4crCz8wg68XNxczYxMnOz9c=?= <aibol.k@bilimmail.kz>
    To: <cyberteamlol@gmail.com>
    Subject: test8
    Date: Thu, 16 May 2013 14:41:49 +0600
    Message-ID: <000001ce5211$3548fae0$9fdaf0a0$@bilimmail.kz>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_0001_01CE5243.7FE3E010"
    X-Mailer: Microsoft Outlook 14.0
    Thread-Index: Ac5SETMscztP4uO/Q6u7bRa7hzh7AQ==
    Content-Language: ru

    This is a multipart message in MIME format.

    ------=_NextPart_000_0001_01CE5243.7FE3E010
    Content-Type: text/plain;
    charset="koi8-r"
    Content-Transfer-Encoding: 7bit
    domain bilimmail.kz

    I'd like my signing was 128 byte
    And gmail don't marked all message from our mail server zimbra like spam

    Can you help me with this problem?

    Big thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The likelihood (I would guess) is that you've made an error generating the keys, go through the steps again and create new keys and DNS records the verify they're correct with one or more of the online test tools. Those sites will verify the records are correct for you, you also appear to have a problem with your reverse DNS and that needs fixing and again use one of the online test sites for confirmation. You also do not have correct public DNS MX & A record, you should be using the FQDN of your server in those records not just your domain name.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2013
    Posts
    1
    Rep Power
    2

    Default

    Try to fix zimbra certificate ..

    su – zimbra
    zmcontrol stop
    as root
    cd /opt/zimbra/bin
    ./zmcertmgr createcrt -new -days 365
    ./zmcertmgr deploycrt self
    ./zmcertmgr viewdeployedcrt
    cd /opt/zimbra/libexec
    ./zmfixperms

    Then set the server to the correct date and run:
    su – zimbra
    zmcontrol start

    then try to send to your gmail/yahoo/ymail ... make sure you compose a new mail with a good content...

Similar Threads

  1. Replies: 0
    Last Post: 02-25-2013, 12:13 AM
  2. Mails marked as spam in yahoo, hotmail and Gmail
    By emnzava in forum Administrators
    Replies: 3
    Last Post: 09-20-2010, 11:43 AM
  3. Mails marked as spam in yahoo, hotmail and Gmail
    By emnzava in forum Installation
    Replies: 0
    Last Post: 09-20-2010, 10:57 AM
  4. Outgoing messages marked as spam
    By jimramsey in forum Administrators
    Replies: 5
    Last Post: 01-10-2008, 03:18 PM
  5. All Messages Being Marked as SPAM
    By techdude550 in forum Administrators
    Replies: 2
    Last Post: 04-16-2006, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •