I'm running Zimbra 7.2.3 on Ubuntu 10.04.

When I tried to upgrade to Zimbra 8.0.3 for Ubuntu 10.04, I encountered the following error after the database integrity check.

Do you wish to upgrade? [Y] y
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LC_CTYPE = "UTF-8",
LANG = "en_US.UTF-8"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

Select the packages to install
Upgrading zimbra-core
Upgrading zimbra-ldap
Upgrading zimbra-logger
Upgrading zimbra-mta
Conflicting package: postfix

###ERROR###

One or more package conflicts exists.
Please remove them before running this installer.

Installation cancelled.
Could anyone please tell me what I should do next?