Results 1 to 5 of 5

Thread: GAL working but can't Authenticate with extternal LDAP

Threaded View

  1. #1
    Join Date
    Mar 2013
    Posts
    30
    Rep Power
    2

    Default GAL working but can't Authenticate with extternal LDAP

    Been configuring Zimbra 8 open source edition, and I have put in the proper information and I can see that GAL search is successful, but can't log on using external authentication with LDAP. I get a "A network service error has occurred." Any suggestions as to what I might be doing wrong?

    This is what is in audit.log

    2013-05-24 16:14:18,224 WARN [qtp1207654601-1986:http://127.0.0.1:80/service/soap/AuthRequest] [name=kgeotz@1streverse.com;oip=10.10.0.197;ua=zcli ent/8.0.3_GA_5664;] security - cmd=Auth; account=kgeotz@1streverse.com; protocol=soap; error=system failure: one of the following attrs must be set zimbraAuthLdapBindDn, zimbraAuthLdapSearchFilter;
    Thanks
    Last edited by motang; 05-24-2013 at 02:18 PM.

Similar Threads

  1. Zimbra LDAP to Authenticate external PAM
    By JPerry in forum Administrators
    Replies: 0
    Last Post: 08-14-2009, 06:05 PM
  2. Authenticate against Zimbra's LDAP
    By mattwalston in forum Migration
    Replies: 4
    Last Post: 10-20-2008, 04:57 PM
  3. How to Authenticate with Zimbra LDAP
    By ghanedan in forum Administrators
    Replies: 3
    Last Post: 06-25-2008, 08:23 AM
  4. authenticate moodle and apache against LDAP
    By whiskey6 in forum Installation
    Replies: 2
    Last Post: 11-25-2007, 04:33 AM
  5. how to authenticate with ldap using mod_authz_ldap
    By artimus in forum Administrators
    Replies: 1
    Last Post: 10-25-2007, 07:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •