Results 1 to 3 of 3

Thread: LDAP error: - unable to get connection to server dummy_host:1

Threaded View

  1. #1
    Join Date
    Jul 2008
    Rep Power

    Default SOLVED: LDAP error: - unable to get connection to server dummy_host:1


    After desaster recovery I can not get LDAP up and running.

    Everything I could think of was being checked (I've replaced my hostname with xyz.ab)

    zmlocalconfig | grep ldap | grep url
    ldap_bind_url =
    ldap_master_url = ldap://xyz.ab:389
    ldap_url = ldap://xyz.ab:389
    telnet xyz.ab 389
    Connected to /xyz.ab.
    Escape character is '^]'.
    Any ideas where the "dummy_host:1" comes from?? What else can I check?
    Last edited by juergenmw; 05-27-2013 at 11:30 AM.

Similar Threads

  1. Unable to open connection to server
    By poweredmail in forum VMware Zimbra for Android
    Replies: 5
    Last Post: 02-24-2012, 07:24 AM
  2. [SOLVED] Unable to establish a secure connection to the server
    By lytledd in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 11-11-2011, 09:40 AM
  3. Connection error with Zimbra server.
    By Wilson_Lee in forum Users
    Replies: 9
    Last Post: 12-22-2009, 06:56 PM
  4. Replies: 8
    Last Post: 05-27-2009, 01:32 PM
  5. Replies: 8
    Last Post: 07-30-2008, 02:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts