Results 1 to 3 of 3

Thread: Zimbra not sending mails to external domains - mail transport unavailable

Hybrid View

  1. #1
    Join Date
    Aug 2010
    Rep Power

    Default Zimbra not sending mails to external domains - mail transport unavailable

    Hey guys,

    Very strange behavior here. Everything was running smoothly for some time now, until we received a complain from the users and it turned out the the server is deferring emails...
    It is a 8.0.3 version of Zimbra running on Ubuntu.
    Here is some info from the logs:

    May 28 17:09:02 mail postfix/error[10310]: D74F618CBA6E: to=<>, relay=none, delay=0.08, delays=0.07/0.01/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)

    zimbra@mail:/home/user$ dig domain.xx mx

    ; <<>> DiG 9.7.0-P1 <<>> domain.xx mx
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 31511
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

    ;domain.xx. IN MX

    domain.xx. 57849 IN MX 10 mail.domain.xx.

    mail.domain.xx. 57954 IN A

    ;; Query time: 3 msec
    ;; SERVER:
    ;; WHEN: Tue May 28 17:11:00 2013
    ;; MSG SIZE rcvd: 65


    It's a multi-domain installation and all emails to external recepients are deferred. There is only one exclusion - admin@mail.domain.xx (the default admin account) can send mail to external recepients. All users from the other domains can send to domains internal to Zimbra, but not to any external domain.

    Any idea?

  2. #2
    Join Date
    May 2007
    Rep Power


    Have you made any configuration changes recently? Are you using an RBL that shut down?
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    Zimbra :: the leader in open source messaging and collaboration

  3. #3
    Join Date
    Aug 2010
    Rep Power


    Hi Quanah,

    To be honest we found the problem. It was indeed a configuration issue. The strange thing was that we did not make any configuration changes, but and were modified. So we changed them to the appropriate settings and it worked OK.

Similar Threads

  1. [SOLVED] Deferred, mail transport unavailable
    By St.John in forum Administrators
    Replies: 27
    Last Post: 03-04-2013, 09:47 AM
  2. mail transport unavailable
    By venugopalr in forum Administrators
    Replies: 11
    Last Post: 03-15-2011, 07:25 AM
  3. Strange Mail Transport Unavailable error on reboot
    By zwvpadmin in forum Administrators
    Replies: 9
    Last Post: 02-23-2010, 02:00 PM
  4. mail transport unavailable error
    By newbie79 in forum Administrators
    Replies: 21
    Last Post: 09-11-2009, 01:05 AM
  5. [SOLVED] Mail Transport Unavailable - Ubuntu 8.04
    By Mccreations in forum Administrators
    Replies: 9
    Last Post: 12-29-2008, 03:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts