I have tried all the tricks found on the forum, but still can't figure it out.

Code:
# hostname
www.example.net
Code:
# cat /etc/hosts
127.0.0.1       localhost.localdomain localhost
192.168.1.1   www.example.com www
192.168.1.1   www.example.net www
192.168.1.1   smtp.example.net smtp
Code:
]# /opt/zimbra/bin/zmcertmgr viewdeployedcrt
... ... 
::service ldap::
notBefore=Jun  2 09:07:39 2013 GMT
notAfter=Jun  2 09:07:39 2014 GMT
Code:
dig example.net any

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.17.rc1.el6_4.4 <<>> example.net any
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 45243
;; flags: qr rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;example.net.                  IN      ANY

;; ANSWER SECTION:
example.net.           478     IN      A       192.168.1.1
example.net.           478     IN      MX      0 smtp.example.net.
example.net.           478     IN      NS      ns29.ns.com.
example.net.           478     IN      NS      ns30.ns.com.
example.net.           478     IN      SOA     ns29.ns.com. dns.jomax.net. 2013060202 28800 7200 604800 3600

;; Query time: 20 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Sun Jun  2 09:16:57 2013
;; MSG SIZE  rcvd: 168
when I do a
Code:
zmcontrol start
I get:

Code:
[root@www zimbra]# su - zimbra -c 'zmcontrol start'
Host smtp.example.net
        Starting ldap...Done.
Unable to determine enabled services from ldap.
Unable to determine enabled services. Cache is out of date or doesn't exist.
please advise.