Results 1 to 1 of 1

Thread: Can't send email after upgrade to 8.0.3 and external IP added

  1. #1
    Join Date
    Jun 2013
    Posts
    2
    Rep Power
    2

    Default [SOLVED] Can't send email after upgrade to 8.0.3 and external IP added

    Hello all,

    I know I should not have done both (upgrading server and adding a new IP address) at the same time, but I have this problem now and I don't know exactly which one is the cause.

    The server was working correctly behind firewall with public ports forwarded to it, Zimbra version was 8.0.0 upgraded to 8.0.3.

    The upgrade was completed without issues and we decided to add a direct external IP address to the server to solve a problem with mobile access.

    I simply added another interface, adjusted DNS entries, pointing now directly to the server instead of the firewall, and at first everything seemed to work.

    Problem:
    Users can't send emails to any external address, message returns with (Recipient address rejected: Access denied), in zimbra.log I see the following sequence:
    Sender address triggers FILTER smtp-amavis
    Recipient address rejected: Access denied
    Sample log: server-xxxx postfix/smtps/smtpd[20447]: NOQUEUE: reject: RCPT from estacao-100.xxxx.xxxx.org.br[000.000.000.000]: 554 5.7.1 <sampleuser@gmail.com>: Recipient address rejected: Access denied; from=<internal@domain.org.br> to=<sampleuser@gmail.com> proto=ESMTP helo=<ESTACAO100>

    What I did already:

    Edited MTA trusted networks and added new server network
    Edited /opt/zimbra/conf/opendkim-localnets.conf and added server networks

    Additional information and symptoms:

    In admin console, in server status now I see 2 servers, the correct one and localhost with all services with failed status.
    Everything else is working.

    Server: Ubuntu 12.04.1 LTS
    Zimbra: 8.0.3_GA_5664.FOS

    Any help will be greatly appreciated.

    [Edit]
    Solved, found that internal users with were not using authentication, shame missing this one, Zimbra 8.0.0 allowed this setup for internal network, 8.0.3 dont't.

    Regards,

    Luiz Fernando B. Ribeiro
    Last edited by luiz.ribeiro; 06-03-2013 at 12:55 PM.

Similar Threads

  1. Replies: 9
    Last Post: 02-23-2013, 02:53 AM
  2. Replies: 6
    Last Post: 06-17-2010, 06:55 AM
  3. Replies: 1
    Last Post: 12-22-2008, 09:47 PM
  4. Replies: 5
    Last Post: 09-26-2007, 03:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •