Results 1 to 3 of 3

Thread: Zimbra is not forwarding email

Hybrid View

  1. #1
    Join Date
    Jun 2012
    Posts
    21
    Rep Power
    3

    Default Zimbra is not forwarding email

    Hi All,

    I have several domains which is serviced by Zimbra. My colleague have informed me that email forwarding is not working and I have checked and found the following:
    1. User A can send email to User B and vice versa.
    2. User A configured his zimbra account to forward a copy of the email to User B who are from different domains.
    3. Using an external email account (eg. gmail), email sent to User A are received but User B did not received any forwarded email from User A.
    4. Reverse the above and the same things happens.
    5. Now User A configured his zimbra account to forward a copy of the email to his external email account (eg. gmail).
    6. User A sent an email from his Yahoo account to his office account, same thing, the email get received in User A's office account but a copy was not forwarded to his gmail account.

    I have tried checking the zimbra logs and cannot seem to find where the problem lies. Could any of you tell me where to look to isolate the issue?

    Thanks & Regards.

  2. #2
    Join Date
    Jun 2012
    Posts
    21
    Rep Power
    3

    Default

    Further checking on the Zimbra servers, I have found the following:
    1. I have 2 mail proxy - mail01 and mail02, and 3 mailstore - mail05,mail06,mail07
    2. Checking on the account (echong@abc.com which is created on Mail07), I notice the zimbraAccountStatus is not sync:
    zimbra@mail01:~$ zmprov -l ga echong@abc.com | grep "zimbraAccount"
    zimbraAccountStatus: locked

    zimbra@mail02:~/log$ zmprov -l ga echong@abc.com | grep "zimbraAccount"
    zimbraAccountStatus: active

    zimbra@mail05:~/log$ zmprov -l ga echong@abc.com | grep "zimbraAccount"
    zimbraAccountStatus: active

    zimbra@mail06:~/zmstat$ zmprov -l ga echong@abc.com | grep "zimbraAccount"
    zimbraAccountStatus: active

    zimbra@mail07:~/log$ zmprov -l ga echong@abc.com | grep "zimbraAccount"
    zimbraAccountStatus: locked

    How I do force a sync of the LDAP database assuming Mail01 is the master? I am running Release 7.2.0_GA_2669.UBUNTU10_64 UBUNTU10_64 FOSS edition.

    Regards.

  3. #3
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    There was some-what recently a thread about this where TLS was the issue: http://www.zimbra.com/forums/adminis...-out-sync.html
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

Similar Threads

  1. Zimbra cuts off email message when forwarding
    By ple in forum Administrators
    Replies: 0
    Last Post: 12-01-2011, 10:47 AM
  2. custom email forwarding?
    By craigk5n in forum Developers
    Replies: 1
    Last Post: 08-25-2010, 04:02 AM
  3. Replies: 3
    Last Post: 09-11-2009, 02:38 AM
  4. [SOLVED] Email Forwarding
    By olim in forum Installation
    Replies: 4
    Last Post: 01-24-2009, 09:50 AM
  5. Forwarding Email
    By Collins Denny in forum Users
    Replies: 2
    Last Post: 04-19-2007, 05:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •