Results 1 to 2 of 2

Thread: zmtzupdate not working

Threaded View

  1. #1
    Join Date
    Jun 2013
    Posts
    2
    Rep Power
    2

    Default zmtzupdate not working

    Hello All

    Here is more info.
    I need to change saved appointment time zone
    my rule name is "fix-harrera.xml"
    It look like this:

    <?xml version="1.0" encoding="utf-8"?>
    <tzfixup>
    <fixupRule>
    <match>
    <tzid id="(GMT+02.00) Harare / Pretoria"/>
    <nonDst offset="120"/>
    </match>
    <replace>
    <tz id="(GMT+02.00) Jerusalem" stdoff="120" dayoff="180">
    <standard mon="9" week="2" wkday="1" hour="02" min="00" sec="0"/>
    <daylight mon="3" week="-1" wkday="6" hour="02" min="00" sec="0"/>
    </tz>
    </replace>
    </fixupRule>
    </tzfixup>

    I ran cli who look like this :

    "zmtzupdate --rulefile fix-harrera.xml -a admin@my-server.com --after 20130601020000"

    There is no error and no affect as wall which mean that there is no change in the appointment time zone.

    Thank you for any help.
    Last edited by kobyPelegHen; 06-11-2013 at 11:27 AM.
    Thank for your co operation
    Koby Peleg Hen
    Mksoft Systems

Similar Threads

  1. Replies: 0
    Last Post: 04-24-2011, 07:47 AM
  2. Replies: 0
    Last Post: 01-17-2011, 10:45 AM
  3. Replies: 0
    Last Post: 01-17-2011, 10:45 AM
  4. HTTPS Is Working, HTTP Not Working
    By uh-nu-bu in forum Installation
    Replies: 12
    Last Post: 11-09-2005, 05:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •