Hi,

ZCS 8.04 Trial Appliance.
I've downloaded the appliance and I'm trialling ZCS in our organization. We currently have Exchange 2003.
I've installed Zimbra. Configured a domain, "whatever.com.au"
Authentication to our AD, (different domain name), is working.

I'm trying to setup an external GAL. I've looked at;
GAL Sync Account - Zimbra :: Wiki
http://www.zimbra.com/forums/install...directory.html

Plus other wiki/forum posts. I'm trying to configure the GAL through both the Admin GUI and the CLI.
The GALsync account in setup.

Even with the GAL for the domain configured as "External" through the GUI, output from "zmprov gds galsync@whatever.com.au" still shows only the InternalGAL data source.

Currently, I'm really at a loss. When I run through the Configure GAL GUI, all the search and sync tests come back successful.

Through webmail, I can see AD groups. If I do a search, it will find the user.
Outlook with the ZCS Connector only shows the internal users.
Through Zimbra Desktop, I'm getting "OFFLINE - Gal not ready"

I've also tried deleting the datastore and the sync account and starting again, but something just seems stuck. I've rebooted the server as a last resort and still no joy.

Any help is appreciated.

Thanks.