Results 1 to 2 of 2

Thread: IE 10 support still broken as of 7.2.4

  1. #1
    Join Date
    Dec 2011
    Posts
    14
    Rep Power
    4

    Default IE 10 support still broken as of 7.2.4

    I originally posted about this when IE 10 support was broken in 7.2.3. Post here: http://www.zimbra.com/forums/adminis...orer-10-a.html

    I've upgraded to 7.2.4 and still have the same issue. Is there any word on this? From what I've been able to find, it's an AJAX issue. IE 10 support in zcs appears to be a little hackey, like this:

    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE9" />

    So, can anybody tell me anything useful about this? Aside from, "tell them to use Firefox." Upgrading to 8.x isn't an option because I'm using zimbra_posixaccount and zimbra_samba...neither works yet in 8.x and I'm starting to lose hope that they ever will.

    At this point, if I can't even get any real responses on this issue after two posts on the Zimbra forums I probably have to look at moving to another product. Ugh.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jtwyrrpirate View Post
    At this point, if I can't even get any real responses on this issue after two posts on the Zimbra forums I probably have to look at moving to another product. Ugh.
    These are Community supported forums not official Zimbra support, the likely reason you don't have any response is because nobody here can provide you with a solution. If you want to report any problems with Zimbra then go to bugzilla and file a bug report - search bugzilla to see if there's any outstanding bugs (also check the resolved/verified/closed) before you post and vote on any that reflect your problem. FWIW, I have IE10 on several windows machines and it works without problems for the Ajax UI and the ZCS Admin UI, you should perhaps check if there's any interference from A/V or anti-malware software on the users machines.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. broken Error Reports, Yahoo Mail broken.
    By nomadhar in forum General Questions
    Replies: 0
    Last Post: 04-08-2013, 08:38 AM
  2. How to post support ticket to zimbra support
    By pkar in forum Administrators
    Replies: 1
    Last Post: 06-21-2012, 06:09 AM
  3. Replies: 1
    Last Post: 08-08-2011, 09:00 AM
  4. Replies: 2
    Last Post: 08-28-2008, 11:40 PM
  5. Replies: 0
    Last Post: 01-17-2008, 08:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •