I originally posted about this when IE 10 support was broken in 7.2.3. Post here: http://www.zimbra.com/forums/adminis...orer-10-a.html

I've upgraded to 7.2.4 and still have the same issue. Is there any word on this? From what I've been able to find, it's an AJAX issue. IE 10 support in zcs appears to be a little hackey, like this:

<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE9" />

So, can anybody tell me anything useful about this? Aside from, "tell them to use Firefox." Upgrading to 8.x isn't an option because I'm using zimbra_posixaccount and zimbra_samba...neither works yet in 8.x and I'm starting to lose hope that they ever will.

At this point, if I can't even get any real responses on this issue after two posts on the Zimbra forums I probably have to look at moving to another product. Ugh.