Results 1 to 3 of 3

Thread: mailbox.log has a lot of SSLException errors

  1. #1
    Join Date
    May 2008
    Posts
    8
    Rep Power
    7

    Default mailbox.log has a lot of SSLException errors

    Dear all
    I got a lot error in mailbox.log like below. And user sometimes can't fetch big emails with attachment via pop3 proxy.
    I use telnet to simulate pop3 fetch behavior, the connection is broken after I issued RETR command for a while
    Can anyone tell me how to resolve this issue?

    2013-06-20 10:11:38,663 ERROR [Pop3SSLServer-26] [name=xyhan@xxx.com;ip=10.10.15.31;oip=10.10.15.16;] pop - Error detected by SSL subsystem, dropping connection:javax.net.ssl.SSLException: Received fatal alert: protocol_version
    2013-06-20 10:11:39,660 ERROR [Pop3SSLServer-36] [name=haolih@xxx.com;ip=10.10.15.31;oip=10.10.15.16 ;] pop - Error detected by SSL subsystem, dropping connection:javax.net.ssl.SSLException: Received fatal alert: protocol_version

  2. #2
    Join Date
    Jun 2013
    Posts
    2
    Rep Power
    2

    Default pop - Error detected by SSL subsystem, dropping connection:javax.net.ssl.SSLException

    Quote Originally Posted by kai.liao View Post
    Dear all
    I got a lot error in mailbox.log like below. And user sometimes can't fetch big emails with attachment via pop3 proxy.
    I use telnet to simulate pop3 fetch behavior, the connection is broken after I issued RETR command for a while
    Can anyone tell me how to resolve this issue?

    2013-06-20 10:11:38,663 ERROR [Pop3SSLServer-26] [name=xyhan@xxx.com;ip=10.10.15.31;oip=10.10.15.16;] pop - Error detected by SSL subsystem, dropping connection:javax.net.ssl.SSLException: Received fatal alert: protocol_version
    2013-06-20 10:11:39,660 ERROR [Pop3SSLServer-36] [name=haolih@xxx.com;ip=10.10.15.31;oip=10.10.15.16 ;] pop - Error detected by SSL subsystem, dropping connection:javax.net.ssl.SSLException: Received fatal alert: protocol_version
    I got the same issue. Can anybody help me out.

    Regards,
    Bala.K

  3. #3
    Join Date
    Jun 2013
    Posts
    2
    Rep Power
    2

    Default issue solved

    *
    zmprov ms YOUR_PROXY_ZIMBRA_FQDN zimbraReverseProxySSLToUpstreamEnabled FALSE
    zmproxyctl restart

    Regards,
    Bala.K[/QUOTE]

Similar Threads

  1. HttpMethodDirector errors in mailbox.log
    By fseaton in forum Administrators
    Replies: 1
    Last Post: 05-18-2010, 07:46 AM
  2. Replies: 3
    Last Post: 05-01-2010, 05:27 PM
  3. IO errors in mailbox.log
    By sci in forum Administrators
    Replies: 0
    Last Post: 12-15-2009, 03:45 AM
  4. Mailbox log errors?
    By carnold in forum Administrators
    Replies: 3
    Last Post: 08-11-2008, 07:31 AM
  5. [SOLVED] Mailbox errors
    By Rick Baker in forum Administrators
    Replies: 1
    Last Post: 10-04-2007, 11:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •