Results 1 to 5 of 5

Thread: not receiving email sent from yandex mail

Hybrid View

  1. #1
    Join Date
    Jun 2013
    Posts
    3
    Rep Power
    2

    Default not receiving email sent from yandex mail

    hi,
    I just installed Zimbra, have it up and working. I can receive email from most mail service, but yandex mails not receive (@yandex.com,yandex mail for domains service mails) and nothing in "/var/log/zimbra.log"

    Jun 23 10:19:18 uye clamd[6473]: SelfCheck: Database status OK.
    Jun 23 10:19:19 uye sshd[6635]: Accepted password for desktop from xx.xxx.xxx.xxx port xxxxx ssh2
    Jun 23 10:19:55 uye zmconfigd[4332]: Fetching All configs
    Jun 23 10:19:55 uye zmconfigd[4332]: All configs fetched in 0.04 seconds
    Jun 23 10:19:56 uye zmconfigd[4332]: Watchdog: service antivirus status is OK.
    Jun 23 10:19:56 uye zmconfigd[4332]: All rewrite threads completed in 0.00 sec
    Jun 23 10:19:56 uye zmconfigd[4332]: All restarts completed in 0.00 sec
    Jun 23 10:20:01 uye zimbramon[7412]: 7412:info: 2013-06-23 10:20:01, QUEUE: 0 0
    Jun 23 10:20:56 uye zmconfigd[4332]: Fetching All configs
    Jun 23 10:20:56 uye zmconfigd[4332]: All configs fetched in 0.04 seconds
    Jun 23 10:20:57 uye zmconfigd[4332]: Watchdog: service antivirus status is OK.
    Jun 23 10:20:57 uye zmconfigd[4332]: All rewrite threads completed in 0.00 sec
    Jun 23 10:20:57 uye zmconfigd[4332]: All restarts completed in 0.00 sec
    Jun 23 10:21:57 uye zmconfigd[4332]: Fetching All configs
    Jun 23 10:21:57 uye zmconfigd[4332]: All configs fetched in 0.04 seconds
    Jun 23 10:21:58 uye zmconfigd[4332]: Watchdog: service antivirus status is OK.
    Jun 23 10:21:58 uye zmconfigd[4332]: All rewrite threads completed in 0.00 sec
    Jun 23 10:21:58 uye zmconfigd[4332]: All restarts completed in 0.00 sec
    Jun 23 10:22:58 uye zmconfigd[4332]: Fetching All configs
    Jun 23 10:22:58 uye zmconfigd[4332]: All configs fetched in 0.04 seconds
    Jun 23 10:22:59 uye zmconfigd[4332]: Watchdog: service antivirus status is OK.
    Jun 23 10:22:59 uye zmconfigd[4332]: All rewrite threads completed in 0.00 sec
    Jun 23 10:22:59 uye zmconfigd[4332]: All restarts completed in 0.00 sec
    Jun 23 10:23:59 uye zmconfigd[4332]: Fetching All configs
    Jun 23 10:24:00 uye zmconfigd[4332]: All configs fetched in 0.04 seconds
    Jun 23 10:24:01 uye zmconfigd[4332]: Watchdog: service antivirus status is OK.
    Jun 23 10:24:01 uye zmconfigd[4332]: All rewrite threads completed in 0.00 sec
    Jun 23 10:24:01 uye zmconfigd[4332]: All restarts completed in 0.00 sec

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by ssfs View Post
    I just installed Zimbra,...
    Which Zimbra, Desktop (which is where you've posted) or Zimbra Collaboration Server? If it's ZCS which edition and release? Is this behind a NAT router? If it is, have you configured a Split DNS? Take a look in the log files and see if you get any connection attempts form the mail server that's sending mail. Ask the sender why the mail was rejected (if it is). The log snippet you've posted really tells us nothing, you'll have to look through the file for further errors.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2013
    Posts
    3
    Rep Power
    2

    Default

    hi,
    firstly excuse me my english is bad
    its "ZCS Open Source", and no nat router no split dns. google vs mail received, and I can send email to outside. nothing in mailbox.log & acces.log , which log files i could see it

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by ssfs View Post
    its "ZCS Open Source",
    That doesn't tell me which version you're running, post the output of the following command (run on the Zimbra server as the 'zimbra' user):

    Code:
    zmcontolr -v

    Quote Originally Posted by ssfs View Post
    and no nat router no split dns. google vs mail received, and I can send email to outside.
    What about a firewall?

    Quote Originally Posted by ssfs View Post
    ... nothing in mailbox.log & acces.log , which log files i could see it
    Look in the /var/log/maillog, you should also look for any mail getting rejected. You'd be better tailing that log file then trying to send a message from an account at yandex to your server and see what happens.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2013
    Posts
    3
    Rep Power
    2

    Default

    the problem resolved itself
    thanks

Similar Threads

  1. Replies: 2
    Last Post: 10-16-2012, 06:22 PM
  2. Email not receiving
    By abhiz in forum Administrators
    Replies: 13
    Last Post: 06-07-2010, 08:00 AM
  3. Not Receiving email
    By jefrey_mina in forum Administrators
    Replies: 3
    Last Post: 08-21-2006, 04:41 AM
  4. Not receiving email
    By dlsalter in forum Administrators
    Replies: 4
    Last Post: 06-08-2006, 11:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •