Results 1 to 10 of 10

Thread: zmclamdctl is not running

  1. #1
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    6

    Default zmclamdctl is not running

    Hello

    zmclamdctl is not running and all mails are deferred.

    we runzcs5.0.9

    ERROR: Malformed database
    Tue Jun 25 09:40:04 2013 -> +++ Started at Tue Jun 25 09:40:04 2013
    Tue Jun 25 09:40:04 2013 -> clamd daemon 0.95.1-broken-compiler (OS: linux-gnu, ARCH: x86_64, CPU: x86_64)
    Tue Jun 25 09:40:04 2013 -> Log file size limited to 20971520 bytes.
    Tue Jun 25 09:40:04 2013 -> Reading databases from /opt/zimbra/data/clamav/db
    Tue Jun 25 09:40:04 2013 -> Not loading PUA signatures.
    LibClamAV Warning: ************************************************** *********
    LibClamAV Warning: *** This version of the ClamAV engine is outdated. ***
    LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
    LibClamAV Warning: ************************************************** *********
    LibClamAV Error: cli_loadldb: No target specified in TDB
    LibClamAV Error: Problem parsing database at line 360
    LibClamAV Error: Can't load daily.ldb: Malformed database
    LibClamAV Error: cli_tgzload: Can't load daily.ldb
    LibClamAV Error: Can't load /opt/zimbra/data/clamav/db/daily.cld: Malformed database
    Tue Jun 25 09:40:11 2013 -> ERROR: Malformed database



    CAn anyone please help..

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by wooby View Post
    CAn anyone please help..
    You can do that for yourself by performing a forum search for the error before you post.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    6

    Default

    i did search and found too many posts & i didnt know where to go with.

    we run5.0.9 & i know we r way behind....

    If some help can be got before i do something would be great...

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by wooby View Post
    i did search and found too many posts & i didnt know where to go with.
    What do you think anyone is going to do other than go through the same solutions? It's your responsibility to do some research and try some of those solutions before you post. Start from the top and see which of the solutions (try them) apply to your circumstances.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    6

    Default

    Thats great support!

    Thank You!
    No wonder we see many customers moving from the high priced Zimbra while i try talking for Zimbra..

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by wooby View Post
    Thats great support!
    This isn't Zimbra Support, it's a Community support forum where you are expected to do some research before posting a problem that you can't solve. It seems to me that what you want is to get someone else to do something (for free) that you are responsible for doing. If you want to try some of the solutions then post again with details of what what you've tried and happened then you'll get support. Why do you think anyone here should do your job for you when you can't be bothered?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    I would note that ZCS5 support ended ages ago. I would note that the version of clamav running on ZCS5 is no longer supported by the *CLAMAV* authors. They have clearly noted that if you update the clamav DB, the format WILL NOT WORK with older clamav versions.

    The solution is to upgrade your server to something current, like ZCS8, so you can be running a supported version of Clamav and ZCS.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  8. #8
    Join Date
    Dec 2007
    Location
    Ypsilanti, MI
    Posts
    145
    Rep Power
    7

    Default

    Quote Originally Posted by wooby View Post
    Thats great support!

    Thank You!
    No wonder we see many customers moving from the high priced Zimbra while i try talking for Zimbra..
    Your best bet, if you're not going to upgrade to something released this decade, is to disable antivirus until you can. It's not going to work on ZCS 5.0.9.

  9. #9
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    6

    Default

    Hello

    I tried according to ClamAV - Reset Defs DB - Zimbra :: Wiki

    but in the end during the zmantivirusctl start i get the following error:

    amavisd already running: pid 7929
    clamd failed to start

    What can be done till we upgrade??? plz help

  10. #10
    Join Date
    Dec 2007
    Location
    Ypsilanti, MI
    Posts
    145
    Rep Power
    7

    Default

    I believe help has already been provided. Either disable AV or upgrade. That documentation, while valid 5 years ago, is not today.

Similar Threads

  1. [SOLVED] zmclamdctl is not running
    By SamTzu in forum Administrators
    Replies: 9
    Last Post: 06-06-2012, 07:42 PM
  2. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 10:10 AM
  3. zmclamdctl is not running
    By smoorthy in forum Installation
    Replies: 5
    Last Post: 01-07-2008, 02:46 PM
  4. [SOLVED] Problem with zmclamdctl postfix
    By mingswitch in forum Administrators
    Replies: 1
    Last Post: 09-03-2007, 02:41 AM
  5. zmclamdctl is not running
    By Stergil in forum Administrators
    Replies: 1
    Last Post: 06-28-2007, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •