Results 1 to 5 of 5

Thread: Zimbra OS 8.0.4 - webclient - cant save attachment.

Threaded View

  1. #1
    Join Date
    Dec 2012
    Posts
    3
    Rep Power
    2

    Default Zimbra OS 8.0.4 - webclient - cant save attachment.

    Hello!
    After upgrade Zimbra OS 8.0.3 to Zimbra OS 8.0.4 I have big trouble:
    I can`t save some attachment from web-client
    Problems with the following file types: dbf, zip (it may be that some other, but have not yet noticed)

    Below are the part of the headers:

    Return-Path: income_user@example.com
    Received: from vzimbrasrv.some.local.com (LHLO mail.example2.com) (x.x.x.x)
    by mail.example2.com with LMTP; Tue, 25 Jun 2013 10:31:58 +0300 (EEST)
    Received: from localhost (localhost [127.0.0.1])
    by mail.example2.com (Postfix) with ESMTP id 95ED58EE391;
    Tue, 25 Jun 2013 10:31:58 +0300 (EEST)
    X-Quarantine-ID: <kXYPa1f8dXDY>
    X-Virus-Scanned: amavisd-new at example2.com
    X-Spam-Flag: NO
    X-Spam-Score: -2.389
    X-Spam-Level:
    X-Spam-Status: No, score=-2.389 tagged_above=-10 required=5
    tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-0.489] autolearn=ham
    Received: from mail.example2.com ([127.0.0.1])
    by localhost (mail.example2.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id kXYPa1f8dXDY; Tue, 25 Jun 2013 10:31:52 +0300 (EEST)
    Received: from sklad.example.com (sklad.example.com [y.y.y.y])
    by mail.example2.com (Postfix) with ESMTPS id 68BFA8F3911
    for <my_user@example2.com>; Tue, 25 Jun 2013 10:31:35 +0300 (EEST)
    Received: from BOA ([192.168.x.x])
    by sklad.example.com (8.14.4/8.14.3) with SMTP id r5P7V87u017799
    for <my_user@example2.com.>; Tue, 25 Jun 2013 10:31:31 +0300
    Date: Tue, 25 Jun 2013 10:31:31 +0300
    Message-ID: <EC94B52D534C405BB2AC9F4F69784143@DPC.loc>
    From: =?koi8-r?B?7MDEzcnMwSD9ydDBzs/X08vB0Q==?= <income_user@example.com>
    To: <my_user@example2.com>
    Subject: =?koi8-r?B?+sHR18vB?=
    MIME-Version: 1.0
    Content-Type: application/octet-stream;
    name="372752_76.dbf"
    Content-Transfer-Encoding: quoted-printable
    Content-Disposition: attachment;
    filename="372752_76.dbf"
    X-Mailer: Microsoft Outlook Express 6.00.3790.4548
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.4862


    If I try to save an attachment - the file is saved with the name "Unknown.txt" with zero size.
    In trace.log:

    10:47:58.914:qtp1190730312-7353:https://x.x.x.x:443/service/home/~/?...&part=1&disp=a x.x.x.x GET ZM_ADMIN_AUTH_TOKEN=0_f702104521
    91480b36cbb783e8c368a97d5af7ac_69643d33363a6430323 0613134612d653534312d343738322d383933662d366366313 5336236326564323b6578703d31333a3133373233353835343 2333035
    3b61646d696e3d313a313b76763d313a303b747970653d363a 7a696d6272613b; ZM_TEST=true; ZM_AUTH_TOKEN=0_c9c71b6190605ad03074a20d1191f6128b 905004_69643d33363a32386135
    336232642d623132332d343964372d623531372d3266343364 366261666463313b6578703d31333a31333732333232383239 3737383b6169643d33363a64303230613134612d653534312d 3437383
    22d383933662d3663663135336236326564323b747970653d3 63a7a696d6272613b; JSESSIONID=58khci7ktik917jri57rh20rk; Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (K
    HTML, like Gecko) Chrome/27.0.1453.116 Safari/537.36
    10:47:58.934:qtp1190730312-7353:https://x.x.x.x:443/service/home/~/?...&part=1&disp=a 200 text/plain 0


    When I forward this message - attachment name transform to "Unknown <text/plain>"
    Size - 0 or original size.

    If I redirect this message to myself - visuality message has coming as original, but attachment dont save.
    If I redirect this message to my gmail account - I can save and use attachment !
    If I redirect this message to my test Zimbra server 8.0.3 - I can save and use attachment !!!

    I think, problem with recognition Content-Type of attachment.

    Please, help to solve the problem!
    Last edited by Strizh; 07-01-2013 at 12:06 AM.

Similar Threads

  1. Need help: Open & save as attachment
    By bon in forum Users
    Replies: 0
    Last Post: 07-18-2011, 10:57 PM
  2. Auto Save Attachment on Zimbra Server
    By rkmorgan in forum Developers
    Replies: 0
    Last Post: 11-30-2007, 05:50 AM
  3. Starting the webclient in compose mode with attachment
    By CMuelders in forum Administrators
    Replies: 1
    Last Post: 03-12-2007, 12:29 PM
  4. Attachment Save As
    By mcavalieri in forum Users
    Replies: 6
    Last Post: 07-15-2006, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •