Results 1 to 10 of 10

Thread: 4.5 Open Source upgrade experience...

  1. #1
    Join Date
    Nov 2005
    Location
    Beloit, Wisconsin
    Posts
    71
    Rep Power
    9

    Default 4.5 Open Source upgrade experience...

    Just installed 4.5 GA over 4.0.4 last night. Flawless upgrade! The updated user interface and the speed improvement are both great The basic html client is very nice also. Great work!!

  2. #2
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    I upgraded last night from 4.0.5 to 4.5.0 on FC5. I have not had a lot of time to play with this, but so far I have noticed the strange behaviour outlined in the attached PDF file. This PDF file pertains to the differences in the Views between the "Basic", "Advanced" options and how those are different between a "New" account installed post 4.5.0 and an "old" client that has been through the upgrade process (on many occasions :-) ).

    Please see attached.

    Also note the URL changes between Advanced and Basic Clients if you are confused as to which Screen capture pertains to which Client.
    Attached Files Attached Files
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  3. #3
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    Oh yeah. I had to enable "Clear Text" for my POP3 settings. Wihout it checked, my POP3 clients (Outlook) cannot log in as the "Username and Password" pop-up will just continually "pop-up".
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  4. #4
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    10

    Default

    Looks like new accounts are getting "steel" skin by default, and old accounts are getting "sand" skin.

    I would check zimbraPrefSkin on the COS that you are creating these accounts in.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    Skins would just show a cosmetic difference would they not? They would not effect the actual layout of the screen?
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  6. #6
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    Wow. OK. My bad. I had no idea that changing skins actually changed the layout of the screen.

    Now how about the "Basic" vs "Advanced"? Is the "Basic" screen the one with the "Check Boxes" beside each message? Or is that supposed to be the "Advanced" screen?

    I assumed that would be the Advanced screen because I have never seen it before and naturally assumed it was a new feature.
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  7. #7
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    10

    Default

    basic is a HTML only (no AJAX) client.

    advanced is the AJAX client with keyboard NAV, drag and drop etc.

    the tab across the top is a new direction we are trying to take the UI in, and we had heated debate about whether the "sand" skin should show the icons vertically on the left or (as of 4.5) show the tabs horiz on the top. We came down on changing the behavior of "sand", but having "steel" still go vertical icons.

    Our rationale for making the change was that tabs is the direction we want to go and we want to get you used to the idea when you upgrade to 4.5.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    I love the Tabs actually.

    Luckily I had my webclient already set up with the Sand Skin or I would have totally missed out!

    It is far superior to the Icons down the side in my Opinion.

    Thanks for clearing all that up and for the new Release as well.
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  9. #9
    Join Date
    Jan 2006
    Posts
    81
    Rep Power
    9

    Default

    A flawless upgrade here too for the most part. A few custom settings reverted to stock but that is ok.

    I must say too, that the ajax interface seems quite a bit faster compared to 4.0.2

    The basic html interface though seems very slow to me as it is taxing my weak old server. I guess this is a sign to finally upgrade.

    Overall I'm quite happy and like the new tab interface as well
    Jacob Turner
    Ringnebula Systems - Ukiah, CA

  10. #10
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    10

    Default

    Quote Originally Posted by ringnebula View Post
    The basic html interface though seems very slow to me as it is taxing my weak old server. I guess this is a sign to finally upgrade.
    Really? Roland was saying the first time to hit pages there is some JSP compilation latency, but after that it should be pretty fast. He was saying we will be doing JSP pre-compiled soon so the problem should go away.

    If you still seeing sluggishness after initial compilation, then I'd like to know what kind of server you are running this thing on.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Installation Problem
    By Ju-Pao in forum Installation Help
    Replies: 39
    Last Post: 05-15-2007, 02:54 PM
  2. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  3. Installs but won't start on Linux FC6
    By iain in forum General Questions
    Replies: 6
    Last Post: 03-29-2007, 10:19 AM
  4. Replies: 7
    Last Post: 04-21-2006, 09:59 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •