Results 1 to 3 of 3

Thread: diable pop and enable ldaps

Hybrid View

  1. #1
    Join Date
    Jul 2013
    Posts
    2
    Rep Power
    2

    Default diable pop and enable ldaps

    Hello all.

    and congratulations for your great job.
    I have installed zcs 8.0.4 GA open source on ESX server with ubuntu 12.04.

    All done and works great.

    I have only few questions:

    1. how to disable unsecure access to imap and pop in the proxy settings.
    2. disable pop protocol

    3. Enable ldaps and disable ldap.
    By default I can connect to port 389 of my server, and 636 seems closed.
    I follow this guide How to enable ldaps - Zimbra :: Wiki
    but when I restart zimbra ldap dont start, so I revert.

    Thanks in advance for your help
    Regards
    Filippo Savarese

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    This is in the wrong forums, I'll move it to the correct place.

    Quote Originally Posted by filippo.savarese View Post
    1. how to disable unsecure access to imap and pop in the proxy settings.
    2. disable pop protocol
    Go to the Admin UI and change the settings (read the Product Documentation Admin Guide for details).

    Quote Originally Posted by filippo.savarese View Post
    3. Enable ldaps and disable ldap.
    There is no need to do this, your Zimbra server (and certainly not the LDAP component) should not be exposed to the internet apart from a few required ports.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2013
    Posts
    2
    Rep Power
    2

    Default

    Hi Bill thanks for your quick answer. And sorry for using wrong forums.
    I read the Product Documentation Admin Guide before posting.
    This is what I have in my server configuration:

    Screen Shot 2013-07-09 at 12.20.05 PM.jpgScreen Shot 2013-07-09 at 12.20.15 PM.jpg

    But non secure login and pop service are already enable.

    I restart server too.

    About LDAP I want to use it to authenticate other services like xmpp and custom file sharing software.
    So your answer don't help me.

    anyway thank you.

Similar Threads

  1. ldaps is not accessible
    By tshrinivasan in forum Administrators
    Replies: 0
    Last Post: 07-31-2012, 10:26 PM
  2. enable ldaps don't work
    By meisel in forum Administrators
    Replies: 1
    Last Post: 08-28-2011, 04:22 PM
  3. Enabling LDAPS?
    By Diranged in forum Administrators
    Replies: 16
    Last Post: 03-01-2011, 08:22 AM
  4. GAL and ldaps://
    By tigger in forum Installation
    Replies: 2
    Last Post: 06-30-2007, 01:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •