Hi,

first what we have:

- ZCS 6.0.10 + auth CAS
- CAS SSO Server 3.3.5

I know these versions are out-of-date so i'm going to upgrade OS, applications.

I hope some administrators will give me feedback about theirs experiences...
My questions:

- Is it possible to CASsify Zimbra 8.x like this : https://wiki.jasig.org/pages/viewpag...ageId=28213257 ?
- Does Zimbra 8 still compatible with CAS Server 3.5.1 or 3.5.2 ?
- What do u suggest me: upgrade OS and applications after or applications and OS after ?
- Is it possible to migrate from 6.x to 8.x directly ?

Thks for ur help...