Results 1 to 4 of 4

Thread: Smarthost Configuration troubleshooting

Hybrid View

  1. #1
    Join Date
    Jul 2013
    Posts
    4
    Rep Power
    2

    Default Smarthost Configuration troubleshooting

    I' ve need an hint for my configuration

    my postfix configuration:

    smtp_sasl_security_options = noanonymous
    relayhost = mail.domain.it:25
    smtp_helo_name = $myhostname
    broken_sasl_auth_clients = yes
    smtp_sasl_mechanism_filter =
    smtp_tls_security_level =
    smtp_cname_overrides_servername = no
    myhostname = testserver.domain.local
    smtp_sasl_password_maps = hash:/opt/zimbra/conf/relay_password
    smtp_sasl_auth_enable = yes
    debug_peer_list = mail.domain.it
    debug_peer_level = 3
    smtp_sasl_tls_security_options = noanonymous
    smtp_tls_note_starttls_offer = yes

    mail.domain.it is my ISP mail server
    I receive this in my log when

    Jul 12 14:26:48 testserver postfix/smtp[20238]: Host offered STARTTLS: [domain.it]
    Jul 12 14:26:49 testserver postfix/smtp[20238]: C7E252651A0: to=<user@email.it>, relay=domain.it[xxx.xxx.xxx.xxx]:25, delay=3, delays=0.08/0.01/1.7/1.3, dsn=5.0.0,
    status=bounced (host domain.it[xxx.xxx.xxx.xxx] said: 550-Please turn on SMTP Authentication in your mail client.
    my_dynamic_dns_name.it 550-(testserver.domain.local) [yyy.yyy.yyy.yyy]:11679 is not permitted to 550 relay through this server without authentication. (in reply to RCPT TO command))

    My question where is a mistake?

    If I attempt with Google smtp and work!
    My ISP helpdesk tell me a correct info on configuration, because mail clients correctly connect.
    I have followed the wiki section of zimbra on smarthost configuration.

    Best Regards
    Last edited by ginoz; 07-19-2013 at 03:15 AM. Reason: SOLVED

  2. #2
    Join Date
    Oct 2009
    Location
    China
    Posts
    34
    Rep Power
    6

    Default

    550-Please turn on SMTP Authentication in your mail client
    Just do it.
    覧覧覧覧覧覧覧
    QQ:307741085
    Email:fine@zcsmail.com

  3. #3
    Join Date
    Jul 2013
    Posts
    4
    Rep Power
    2

    Default

    My client is my postfix Server, I think, I want use remote domain as a smarthost.

  4. #4
    Join Date
    Jul 2013
    Posts
    4
    Rep Power
    2

    Default Solved

    the problem was found in setting relayhost=mail.dominio.it:25
    solution is relayhost=mail.dominio.it without port number

    Only for this isp i think, because with google or other one the number of port was accepted.

Similar Threads

  1. Zimbra as Smarthost
    By german.sandoval in forum Installation
    Replies: 1
    Last Post: 04-29-2013, 09:02 PM
  2. Replies: 7
    Last Post: 10-18-2012, 01:22 PM
  3. Removing smarthost configuration
    By Lmm in forum Administrators
    Replies: 3
    Last Post: 09-19-2012, 11:51 PM
  4. Use ZImbra as a Smarthost ?
    By jpaul in forum Administrators
    Replies: 3
    Last Post: 05-11-2011, 07:49 PM
  5. Zimbra as a smarthost
    By drez in forum Administrators
    Replies: 10
    Last Post: 04-14-2008, 07:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •