Hi Folks

Today I committed the cardinal sin. I cloned my Zimbra server with the intention of easily putting up a second box. All went well until I changed the hostname on the new machine. Somehow it's also stuffed up the hostname on the production unit. I have users screaming from all angles and a boss who is about to chop my head off.

I've tried shutting down the new box and running:
su - zimbra
/opt/zimbra/libexec/zmsetservername -n <servername>

and I've tried it with the --force argument too. However, when I try to start Zimbra I get:

Starting logger...Failed.
Starting logswatch...ERROR: account.NO_SUCH_SERVER (no such server: mx1.domain.co.uk)
zimbra logger service is not enabled! failed.

Then, I noticed that the problem is that the ZimbraLogHostname is wrong - it's the name of the new machine...

Getting global config zimbraLogHostname=mx2
Renaming mx1.domain.co.uk to mx1.domain.co.uk
Shutting down zimbra...done.

If I try to go to the server on the web, I get nothing.

Gosh - I hope there is some way to changed that ZimbraLogHostname to mx1 - if not I'm doomed!

Can you help? Any help would be appreciated.

Cheers
Chris