Results 1 to 3 of 3

Thread: Distribution List Proxy Error

  1. #1
    Join Date
    Jul 2013
    Posts
    8
    Rep Power
    2

    Default Distribution List Proxy Error

    Good day,

    When I installed Zimbra on the server, I specified the incorrect hostname. I then used zmsetservername to change the hostname to what it was supposed to be (according to the Wiki article).

    My problem is this :

    When I log into an account on the Zimbra webmail interface and I navigate to "Address Book", and then click on "Distribution Lists", I immediately get a popup error that just says "Proxy error". When I click on "Show details" on the error popup I can see that it is trying to connect to the old hostname. There must be some place in the configuration where the hostname did not change. Where can I find the configuration for whatever it is trying to do when I click on "Distribution Lists"? In other words, where does it still get the old hostname?

    Thanks!

  2. #2
    Join Date
    Jan 2013
    Location
    Chicago, IL
    Posts
    38
    Rep Power
    2

    Default

    Quote Originally Posted by edrean View Post
    Good day,

    When I installed Zimbra on the server, I specified the incorrect hostname. I then used zmsetservername to change the hostname to what it was supposed to be (according to the Wiki article).

    My problem is this :

    When I log into an account on the Zimbra webmail interface and I navigate to "Address Book", and then click on "Distribution Lists", I immediately get a popup error that just says "Proxy error". When I click on "Show details" on the error popup I can see that it is trying to connect to the old hostname. There must be some place in the configuration where the hostname did not change. Where can I find the configuration for whatever it is trying to do when I click on "Distribution Lists"? In other words, where does it still get the old hostname?

    Thanks!
    I see the same issue on my installation.

  3. #3
    Join Date
    Jul 2013
    Posts
    8
    Rep Power
    2

    Default

    Hi rsaeks,

    I managed to fix this. It seems it had something to do with my certificates. You have to regenerate your certificates when changing your hostname. I can't remember precisely how I did it, but something like this should do the trick :

    zmcertmgr createca -new
    zmcertmgr deployca
    zmcertmgr deploycrt self -new

Similar Threads

  1. distribution list error
    By savez in forum Administrators
    Replies: 1
    Last Post: 11-04-2011, 02:56 PM
  2. Error to send mails to an empty distribution list
    By apena in forum Administrators
    Replies: 7
    Last Post: 10-11-2010, 07:06 AM
  3. [SOLVED] setting the from address to a distribution list gives an error
    By seiryu in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 07-23-2009, 06:22 PM
  4. Outlook Distribution List Error
    By castellan in forum Administrators
    Replies: 6
    Last Post: 02-27-2007, 03:20 PM
  5. ZaDLXForm Error Editing Distribution List
    By mrfileio in forum Administrators
    Replies: 1
    Last Post: 02-05-2007, 11:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •