Hi there

That should be "Incoming" of course - dyslecix snice brityh 'ere :-)

I'm getting this message when one of my ICT experts tries to email our Zimbra test server (**) ....

...............................
SMTP error from remote mail server after RCPT TO:<andyc@xxxxx.co.uk>:
host xxxxxxl.co.uk [xx.xx.xxx.x]: 550-Please turn on SMTP Authentication in your mail client, or login to the 550-IMAP/POP3 server before sending your message.
..............................

Presume I have to turn something on somewhere but where?

TIA all

** ZCS running over Ubuntu VM