Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: zcs community 8.04 - mta will not start

  1. #11
    Join Date
    Mar 2009
    Location
    Memphis
    Posts
    30
    Rep Power
    6

    Default

    well, postfix isn't listening on any port, and nothing is listening on those ports. now what!? should i just try to re-install the 8.04 upgrade? that shouldn't do any damage, right?

  2. #12
    Join Date
    Mar 2009
    Location
    Memphis
    Posts
    30
    Rep Power
    6

    Default

    DOAH! why didn't someone tell me this earlier:

    zmcontrol stop
    (as zimbra user) /opt/zimbra/libexec/zmfixperms

    badda-bing, badda-boom, mail flowing again!

    thanks to quanah for assisting

  3. #13
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Interesting... given that zmfixperms is always run automatically as a part of the upgrade process.

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  4. #14
    Join Date
    Mar 2009
    Location
    Memphis
    Posts
    30
    Rep Power
    6

    Default

    well - no upgrade had been run (no upgrade of zimbra anyway), i was saving re-installing 8.04 as a last ditch effort! so - is there something in particular (a config i've messed up) that causes the permissions to go outta whack? or probably just something tied to the os upgrade that did it?

  5. #15
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Everything in /opt/zimbra should be isolated from OS updates. I certainly update my Ubuntu OSes all the time, and I've not seen this occur.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  6. #16
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by dwfallin View Post
    (as zimbra user) /opt/zimbra/libexec/zmfixperms
    I don't know how you managed to do that without seeing a ton of errors, you should run that command as root not the zimbra user.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #17
    Join Date
    Mar 2013
    Location
    Canada
    Posts
    5
    Rep Power
    2

    Default

    Quote Originally Posted by phoenix View Post
    I don't know how you managed to do that without seeing a ton of errors, you should run that command as root not the zimbra user.
    I am a Paid user running the latest 8.0.6_GA_5922_NETWORK

    I rebooted my Zimbra machine last night, all services looked to be up. But this morning no emails in/out.

    Users getting this message when they send emails

    An unknown error (mail.TRY_AGAIN) has occured.
    method: SendMsgRequest
    msg: try again: Unable to connect to the MTA
    code: mail.TRY_AGAIN
    detail: soap:Receiver

    Restarted the server and emails started to flow again.

    Cron sent out several emails with "postqueue: fatal: Queue report unavailable - mail system is down"


    I have been using Zimbra Since June 2013 and have not had any issues like this before.

Similar Threads

  1. Replies: 1
    Last Post: 10-10-2012, 05:43 AM
  2. Replies: 9
    Last Post: 10-11-2011, 05:43 AM
  3. ZCS 5.0.7 + ubuntu (community pkg)
    By ralph in forum Installation
    Replies: 5
    Last Post: 07-09-2008, 02:26 AM
  4. Thank you developers & Community!
    By OverZealous in forum Installation
    Replies: 1
    Last Post: 04-29-2007, 10:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •