Results 1 to 2 of 2

Thread: fail to send to zimbra server after all config

  1. #1
    Join Date
    Jul 2012
    Rep Power

    Default fail to send to zimbra server after all config

    Dear sir:

    I have config mutli server environmenmnet 1X MTA 1X Mailstore 1X LDAP in subnet MX record config and canbe resolvd DNS.

    send out is fine but send in there is error. I got anohter zimbra server in it is successul to receive email from 10.10.10..8.

    I got a mil server in another subnet e.g. , when trying to send to the zimbra server it occur.

    reason Error transferring to zim.zimbra.COM; SMTP Protocol Returned a Permanent Error 554 5.7.1 <>: Recipient address rejected: Access denied

    I already read most on web, set MTA trust network even postfix mynetwork added all subnet in ... and but still fail..

    in maillog: it always say TLS connection established from unknown[xx.xx.xx.xx]: SSLv3 with cipher RC4-MD5 (128/128 bits)
    but receipt reject ( tried alresdy disable TLS or authorzation)

    any idea ?

  2. #2
    Join Date
    Jul 2007
    Rep Power


    See this link of any help to you.

Similar Threads

  1. Messages occasionally fail on send
    By pyc in forum Administrators
    Replies: 15
    Last Post: 05-17-2013, 07:46 AM
  2. [SOLVED] ldap server fail config
    By cespi in forum Installation
    Replies: 1
    Last Post: 08-04-2010, 11:50 AM
  3. Send fail -- Outbox now empty
    By ryan.norman in forum Zimbra Connector for Outlook
    Replies: 8
    Last Post: 07-30-2010, 11:18 AM
  4. Fail to sync with zimbra server
    By Wilson_Lee in forum Error Reports
    Replies: 2
    Last Post: 05-05-2010, 05:11 AM
  5. Replies: 1
    Last Post: 09-20-2006, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts