Results 1 to 3 of 3

Thread: 451 4.3.0 Error: queue file write error

Hybrid View

  1. #1
    Join Date
    Sep 2005
    Rep Power

    Default 451 4.3.0 Error: queue file write error

    We have a Release 8.0.2.GA.5569.UBUNTU10.64 UBUNTU10_64 FOSS edition production instance.

    This morning it suddenly became unable to process mail. It produces the "file write error" as soon as the recipent address is entered in Telnet. Using the web interface to send mail results in a "RCPT failed: Invalid recipient 451 4.3.0 Error: queue file write error".

    ( used as domain here for privacy reasons)
    220 ESMTP Postfix
    250 2.1.0 Ok
    451 4.3.0 Error: queue file write error
    I have checked that the disks aren't full, the permissions on the cache directories look fine. I ran zmfixperms just in case. The file systems seem to be mounted rw. I can create test files on each mounted partition. There are no errors in the zimbra.log, only errors in the mailbox.log as the Mailbox tries to call Postfix to send.

    I can't think what would have suddenly changed on the server in the last two hours to get it into this state. Searching Google draws a blank. I have never seen telnet failing straight after the rcpt address is entered. That's weird.

    Would appreciate any ideas or pointers where to look.


  2. #2
    Join Date
    Sep 2005
    Rep Power


    OK. Solved it. MxHero had stopped listening on port 5555 but was still showing its web interface.

  3. #3
    Join Date
    May 2007
    Rep Power


    I strongly advise you upgrade to 8.0.4 immediately. 8.0.2 and 8.0.3 have significant ldap db corruption issues that are fixed in 8.0.4
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. Queue error
    By agd in forum Administrators
    Replies: 2
    Last Post: 02-14-2013, 07:08 PM
  2. Queue error
    By agd in forum Migration
    Replies: 0
    Last Post: 02-11-2013, 07:26 PM
  3. Replies: 3
    Last Post: 08-01-2011, 04:58 AM
  4. Error: write zimlets
    By itsky in forum Zimlets
    Replies: 1
    Last Post: 04-06-2010, 06:46 AM
  5. Replies: 2
    Last Post: 07-03-2009, 06:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts