I get this error when opening certain sections in the zimbra admin panel.After looking in my mailbox.log i do see the following error

Code:
com.zimbra.common.service.ServiceException: system failure: exception during auth {RemoteManager: zimbra.capegroep.nl->zimbra@zimbra.capegroep.nl:22}
ExceptionId:btpool0-129://zimbra.capegroep.nl:7071/service/admin/soap/BatchRequest:1378372285700:c26ba159298f8a57
Code:service.FAILURE
        at com.zimbra.common.service.ServiceException.FAILURE(ServiceException.java:253)
        at com.zimbra.cs.rmgmt.RemoteManager.getSession(RemoteManager.java:191)
        at com.zimbra.cs.rmgmt.RemoteManager.execute(RemoteManager.java:131)
        at com.zimbra.cs.service.admin.GetServerNIFs.handle(GetServerNIFs.java:65)
After looking through the forum i found many posts about this subject before. I tried the steps of regenerating the ssh key
via this example

Opening an ssh connection gives me the following.

zimbra@zimbra:~$ ssh -vi .ssh/zimbra_identity -o strictHostKeyChecking=no zimbra@zimbra.capegroep.nl
OpenSSH_4.7p1 Debian-8ubuntu3, OpenSSL 0.9.8g 19 Oct 2007
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug1: Connecting to zimbra.capegroep.nl [217.119.234.228] port 22.
debug1: Connection established.
debug1: identity file .ssh/zimbra_identity type 2
ssh_exchange_identification: Connection closed by remote host

But still my problem is not solved. When looking into the auth logs i see the following line but not the reason why.

Code:
Sep  5 11:13:05 zimbra su[6061]: pam_unix(su:session): session closed for user zimbra
I am no expert, so please bear with me. What could i do to fix this?