Results 1 to 3 of 3

Thread: New ZCS 8.0.4 setup

  1. #1
    Join Date
    Sep 2013
    Rep Power

    Default New ZCS 8.0.4 setup

    I just learned about Zimbra, and after taking a look, I decided to give it a shot as it seems to be a very viable replacement for Exchange in my personal environment.

    The problem is, right out of the box, it doesn't seem to work right. I started by creating a new VM and installing CentOS 6.4 Minimal on it, transferring the Zinbra install and patch files, VMware Tools, etc, installed VMWare tools (and all the components required to install VMWare tools), disabled the firewall, ran the Zimbra setup to see what packages were missing and installed the missing packages, edited the host file to include the servers IP and name, then ran the installer again.

    I've set it up from scratch twice, and both times I've had different problems. The first time, I got a 'Some services are not running' message, and when I looked, ALL of the services were reported as not running. I decided to rebuild it from scratch again, going through all of the same motions. This time, I got a message about a port conflict during the setup, although I can't figure out what it is/was for the life of me. I set the password and applied the config, and the web interface came up - only to get the same 'Some services are not running' message, but this time, only the MTA is reported as not running...

    With TechNet going away, Zimbra looks like a very nice option to replace Exchange, but it concerns me that a fresh installation on a brand new clean machine doesn't work right... I've always been a Windows admin and am not super skilled with Linux, however, I'm trying to learn and can do basic work in Linux when I can find instructions on how to do things. Is it something I'm doing wrong or missing? Should I be using a different Distro?

    Any help or thoughts would be appreciated.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Zimbra works perfectly well 'out of the box' assuming you've installed any required dependencies, have enough RAM, disabled the CentOS firewall & SElinux and (if you're behind a NAT router) installed a Split DNS - have you done all of that? You can start by providing all the output from the 'Verify...' section of the Split DNS article and taking a look in the log files to see what erroers you're getting.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2013
    Rep Power


    For the most part, yes, I have done all that. I haven't set up Split DNS yet, but that would only affect mail routing, not prevent services from running. All dependencies are installed (Unless there are 'hidden' dependencies that are not mentioned on install) - I ran the installer initially, made note of what dependencies were needed and installed what was needed. SELinux wasn't disabled (This is the first I've noticed that), so I disabled it. That appears to have been the cause. Initially, on reboot, only the zmconfigd service was running. It took several minutes but now all services are reported as running. We'll see if it continues to behave.

    The following was logged in the /var/log/zimbra.log file prior to disabling SELinux and rebooting:
    Sep 11 03:36:02 zimbrasrv /postfix-script[27484]: fatal: the Postfix mail system is not running
    Sep 11 03:36:02 zimbrasrv zmconfigd[1748]: Executed: /opt/zimbra/bin/postfix reload norewrite returned 1 (14 - 13) (0.24 sec)
    Sep 11 03:36:02 zimbrasrv zmconfigd[1748]: Failed to reload mta rc=1
    Sep 11 03:36:02 zimbrasrv zmconfigd[1748]: controlProcess mta restart (-1)
    Sep 11 03:36:02 zimbrasrv zmconfigd[1748]: CONTROL mta: bin/postfix reload norewrite
    Sep 11 03:36:02 zimbrasrv zmconfigd[1748]: mta reload initiated from zmconfigd
    That just repeated over and over. The file has grown to about 60MB since 3 this morning...

Similar Threads

  1. [SOLVED] Verison setup and Outlook setup
    By oldsouth in forum Zimbra Mobile
    Replies: 6
    Last Post: 11-13-2009, 03:46 PM
  2. Converting single machine setup to multiserver setup
    By n.bochev in forum Installation
    Replies: 1
    Last Post: 10-13-2009, 09:30 PM
  3. DNS Setup
    By traigo in forum Installation
    Replies: 1
    Last Post: 09-11-2008, 02:44 AM
  4. NE and OSS in same setup?
    By abrandl in forum Installation
    Replies: 2
    Last Post: 05-22-2008, 11:17 AM
  5. Setup Help on FC4
    By dbo in forum Installation
    Replies: 6
    Last Post: 08-11-2006, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts