Results 1 to 4 of 4

Thread: Not able to use SMTPS port for Zimbra 8

Hybrid View

  1. #1
    Join Date
    May 2013
    Posts
    10
    Rep Power
    2

    Red face Not able to use SMTPS port for Zimbra 8

    Hi All,

    I have installed zimbra 8 server in centos 6.4 and that is working fine with pop3 and imap and smtp ports. But i want to use secure ports. Secure ports for pop3 and imap are fine. But i am unable to use smtps port 465.

    # netstat -an | grep :25
    tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN
    # netstat -an | grep :465
    tcp 0 0 0.0.0.0:465 0.0.0.0:* LISTEN

    I have tried the following steps.
    added the following lines in /opt/zimbra/postfix/conf/master.cf

    #vi /opt/zimbra/postfix/conf/master.cf
    smtps inet n - n - - smtpd
    -o smtpd_tls_wrappermode=yes -o smtpd_sasl_auth_enable=yes
    $zmmtactl reload


    After reloading the service the master.cf file is revert back to default. My modifications are not there.
    Is there any way to use secure SMTP port 465?

    Please help me to clear this. I appreciate your understanding and thank you in advance.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by satyadev75 View Post
    Please help me to clear this.
    This has been covered many times in the forums and you don't need to modify anything in Zimbra (nor should you modify the files), the correct Submission port is 587 - use that (it also requires authentication).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2013
    Posts
    10
    Rep Power
    2

    Default

    Hello Phoenix,

    I have tried with that too. when I am using the 587 port it is giving the following error
    "Send test e-mail message: The server responded: 554 5.7.1 <unknown["

    after testing from outlook with 465 and 587 i am getting this type of error. I am able to use 25 port only.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by satyadev75 View Post
    I have tried with that too. when I am using the 587 port it is giving the following error
    "Send test e-mail message: The server responded: 554 5.7.1 <unknown["
    It requires authentication, have you configured that in your client? You should also post the exact error messages from the log file not one out-of-context message. Port 587 works fine out of the box, I use it all the time.
    Last edited by phoenix; 01-16-2014 at 09:08 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Need SMTPS to save to Sent folder
    By cedbobking in forum Administrators
    Replies: 7
    Last Post: 06-23-2012, 07:10 AM
  2. Replies: 0
    Last Post: 03-12-2012, 01:51 PM
  3. More then one SMTPS port
    By meesha in forum Administrators
    Replies: 11
    Last Post: 07-13-2011, 05:18 AM
  4. smtps - 495 and start tls 587
    By Mistoffeles in forum Administrators
    Replies: 0
    Last Post: 09-25-2009, 03:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •