Hi

I get on Chrome and on Firefox the error Browser is not Supported....

is the zimlet not supported on Linux platforms?

cheers

-------------------
Secure email is not yet supported in this browser on this OS. Please try Firefox instead.
method: SecureEmail._sendMessage
msg: unsupported-browser
code: mail.SEND_FAILURE
detail: { "error": { "message": "unsupported-browser", "cause": null, "desc": "SMIMEException(\"unsupported-browser\", \"unsupported-browser\")", "classname": "com.zimbra.smime.util.SMIMEException", "code": "unsupported-browser", "log": [ "com.zimbra.smime.cms.NSSCryptoUtil.<init>(NSSCryp toUtil.java:95)", "com.zimbra.smime.cms.CryptoUtil.getUtil(CryptoUti l.java:172)", "com.zimbra.smime.actions.EncodeAction.getData(Enc odeAction.java:126)", "com.zimbra.smime.actions.AbstractAction.run(Abstr actAction.java:104)", "java.util.concurrent.ThreadPoolExecutor.runWorker (ThreadPoolExecutor.java:1145)", "java.util.concurrent.ThreadPoolExecutor$Worker.ru n(ThreadPoolExecutor.java:615)", "java.util.concurrent.Executors$PrivilegedThreadFa ctory$1$1.run(Executors.java:612)", "java.util.concurrent.Executors$PrivilegedThreadFa ctory$1$1.run(Executors.java:609)", "java.security.AccessController.doPrivileged(Nativ e Method)", "java.util.concurrent.Executors$PrivilegedThreadFa ctory$1.run(Executors.java:609)", "java.lang.Thread.run(Thread.java:724)" ] }, "success": false }