Results 1 to 5 of 5

Thread: Thunderbird : Can't connect to SMTP

  1. #1
    Join Date
    Sep 2013
    Posts
    5
    Rep Power
    2

    Default Thunderbird : Can't connect to SMTP

    Hi everyone.

    I'm just finished install Zimbra few days ago. It work without problem on web mail : sending, receiving mail
    But when i tried to use Thunderbird yesterday, Thunderbird can't connect to mail SMTP.
    For both POP3S and IMAPS, they are working fine. Thunderbird can fetch all mail to client.
    But when i tried to send mail, Thunderbird just can't connect to server. It ask for password to authenticate but always fail. The same password worked for POP3S though.
    I also try telnet 3 port and can connect to all 3 of them.

    So is there any possible problem which make it like that ?
    Which config should i choose for Thunderbird outgoing server ?
    I tried with all 3 port 25, 465, 587, both STARTTLS and SSL/TLS.

    Thank in advance

  2. #2
    Join Date
    Dec 2009
    Posts
    75
    Rep Power
    5

    Default

    Have you opened the ports in your firewall?

    I think per default its only allowed to send mails over an encrypted connection.
    We often use port 25 with "STARTTLS" in Thunderbird, but other combinations will also work if everything is configured correctly.
    Use the full e-mail address as username.
    Use "Password, normal" as authentication method.

    yogg
    Release 7.1.2_GA_3268.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

  3. #3
    Join Date
    Sep 2013
    Posts
    5
    Rep Power
    2

    Default

    Thank for your reply.

    For firewall, as mention in installation guild, i already turn it off as well as apparmor.

    Try again as you advice, username as full email address, port 25 STARTTLS and password normal. But still the same, authenticate fail, re-enter password.

    I checked the log file and there something like this :
    Sep 19 15:47:08 mail saslauthd[17136]: zmauth: authenticating against elected url 'https://mail.viettel.test.vn:7071/service/admin/soap/' ...
    Sep 19 15:47:08 mail saslauthd[17136]: authentication against url 'https://mail.viettel.test.vn:7071/service/admin/soap/' caused error 'curl_easy_perform: error(56): Received HTTP code 404 from proxy after CONNECT'
    Sep 19 15:47:08 mail saslauthd[17136]: url 'https://mail.viettel.test.vn:7071/service/admin/soap/' will not be used for (at least) 600 seconds
    Sep 19 15:47:08 mail saslauthd[17136]: Authentication cycle re-elected url https://mail.viettel.test.vn:7071/service/admin/soap/, giving up ...
    Sep 19 15:47:08 mail saslauthd[17136]: auth_zimbra: dungnq8@viettel.test.vn auth failed: curl_easy_perform: error(56): Received HTTP code 404 from proxy after CONNECT
    Sep 19 15:47:08 mail saslauthd[17136]: do_auth : auth failure: [user=dungnq8@viettel.test.vn] [service=smtp] [realm=viettel.test.vn] [mech=zimbra] [reason=Unknown]
    Sep 19 15:47:08 mail postfix/smtpd[28234]: warning: mail.viettel.test.vn[10.61.203.80]: SASL LOGIN authentication failed: authentication failure

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Mameo View Post
    Try again as you advice, username as full email address, port 25 STARTTLS and password normal. But still the same, authenticate fail, re-enter password.
    Port 587 is the correct Submission port, use that (it will require authentication) and post any errors from that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Sep 2013
    Posts
    5
    Rep Power
    2

    Default

    @Phoenix:
    I already said that i tested with all 3 port ( first post ). They all the same, fail authenticate. And always ask to re-enter password
    Error log is as in my 2nd post ( no different between 3 port ). They can't authenticate for unknow reason.
    If i go to Zimbra admin page, uncheck "Enable authentication" then i can connect to SMTP and send mail normally.

    Also, after some discussion with other co-worker, we are required to use SSL/TLS options instead of STARTTLS, and 465 instead of 587. Well some software are running using those config. It will give us some problem to stop them and modify current setting but not that we can't change them.

Similar Threads

  1. Cannot Connect to SMTP - MDAEMON
    By dbaker in forum Installation Help
    Replies: 0
    Last Post: 12-02-2010, 07:05 AM
  2. Can't connect to any SMTP server
    By COD in forum Installation Help
    Replies: 2
    Last Post: 04-06-2009, 06:40 AM
  3. thunderbird w/ lightning - can't connect to calendar
    By ikiini in forum Administrators
    Replies: 16
    Last Post: 10-26-2007, 04:30 PM
  4. Replies: 0
    Last Post: 03-26-2007, 03:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •