Results 1 to 2 of 2

Thread: Attachments > about 250K VERY slow in web cleint all of a sudden

  1. #1
    Join Date
    Sep 2013
    Posts
    2
    Rep Power
    2

    Default Attachments > about 250K VERY slow in web cleint all of a sudden

    This is an odd one, been running fine for more than a year, then this started.
    Version 7.0.1_GA_3105
    Running on Ubuntu 64 8.04.4 LTS
    Moving files to briefcase happens quickly, but downloads from briefcase are just as slow.
    Downloads are faster than trying to view a PDF for example that is 1.9MB takes more than 20 minutes to display in the browser.
    The download finishes in about 5 minutes.
    A file less than about 250K work normally.

    I have no resource issues on the server, not CPU bound, not disk bound during these times.

    No changes have been made recently.

    I have restarted the server and it didn't make any difference.

    I've looked at some log files, but I don't see anything that looks strange there.

    Any suggestions on where to start looking ?

  2. #2
    Join Date
    Sep 2013
    Posts
    2
    Rep Power
    2

    Default

    Problem solved, not Zimbra.

    I found that if I used an iPhone with the web interface I was able to download the attachments.

    This lead me to look at our firewall that was handling our connection to the Zimbra web interface internally.

    It's a Juniper SSG140 that hasn't had any changes to filtering, but for some reason needed to have AV and web filtering turned off to allow the attachments to work properly.

    I did this as a short term workaround and I will research further into why this started happening.

    Just wanted to make sure it was known that this wasn't a Zimbra issue for the record books.

Similar Threads

  1. Replies: 5
    Last Post: 08-28-2013, 03:22 PM
  2. Slow to respond and attachments
    By mmedici in forum Administrators
    Replies: 3
    Last Post: 09-07-2010, 04:17 PM
  3. IMAP emails with attachments slow to view
    By meltingrobot in forum Administrators
    Replies: 12
    Last Post: 06-08-2009, 03:15 PM
  4. Slow mails with attachments
    By qvindesland in forum Administrators
    Replies: 3
    Last Post: 11-16-2007, 06:24 AM
  5. Email cleint problems
    By toddgeist in forum Installation
    Replies: 1
    Last Post: 02-26-2007, 12:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •