Results 1 to 3 of 3

Thread: Zimbra 8.0.5 fresh install : no service status wihtout errors

  1. #1
    Join Date
    Oct 2008
    Posts
    17
    Rep Power
    7

    Question Zimbra 8.0.5 fresh install : no service status wihtout errors

    Hello,

    I know that it's "another" service status problem, but I really need your help please.

    We have just installed another Zimbra server (on a new server) : Zimbra 8.0.5 on Ubuntu 12.04 x64.

    All seems to be ok, no errors on log, zmcontrol status is ok.

    But on the admin interface, no service are marked as green. All are red (zmcontrol status is ok for all).

    /var/log/zimbra-stats.log is ok, without errors and with some stats information (including "STATUS: xxx.xxx.xx: yyyyyy: Running").

    zmlogswatch.out has just some "Use of uninitialized value $app in string eq at /opt/zimbra/libexec/zmlogger line 587, <> line 1123." lines. No errors.

    mailbox.log, zmmailboxd.out, syslog no errors.

    I've seen many articles and can't find any trace of what can be malformed.

    Any idea please ?

    Many thanks

    Regards,

  2. #2
    Join Date
    Oct 2008
    Posts
    17
    Rep Power
    7

    Default

    As seen in many page of this forum or in Google, it seems that zmmtastats are missing something.

    Syslog seems to work great, log and stats are on files in /var/log.

    No error (rather than "no structure found for zmmtastats at /opt/zimbra/libexec/zmrrdfetch line 239." if I ran "/opt/zimbra/libexec/zmrrdfetch -c -f zmmtastats" or "/opt/zimbra/libexec/zmrrdfetch -f zmmtastats".

    There is many post on v6.x for this, bugzilla is marked as resolved.

    I've tested many query and solutions found but without success.

    We manage other Zimbra servers without this kind of problem.

    Any idea ?

  3. #3
    Join Date
    Oct 2008
    Posts
    17
    Rep Power
    7

    Default

    Solved with update 8.0.7 without changing anything else on the server.

Similar Threads

  1. Fresh Zimbra 8 Install / Ubuntu 12.04 64 bit
    By powrrrplay in forum Administrators
    Replies: 5
    Last Post: 02-06-2013, 06:45 PM
  2. Replies: 27
    Last Post: 11-24-2011, 04:57 AM
  3. Fresh Install of Zimbra
    By layer3guru in forum Administrators
    Replies: 1
    Last Post: 10-13-2008, 11:11 AM
  4. Fresh Install Of Zimbra On SuSE 10
    By yogiman in forum Installation
    Replies: 52
    Last Post: 02-23-2006, 10:44 PM
  5. 'zmcontrol status' vs 'service zimbra status'
    By chinook in forum Administrators
    Replies: 2
    Last Post: 01-27-2006, 02:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •