Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Everything gets tagged as ALL_TRUSTED

  1. #21
    Join Date
    Mar 2014
    Posts
    5
    Rep Power
    1

    Default

    Well we know in my environment, its not in zimbraMtaMyNetworks by the following logging:

    > SA dbg: netset: trusted_networks lookup on 50.31.151.68, 13 networks, result: 0, 0.359 ms

    So I think the only thing left is if $originating is set in one environment and not the other?

    My environment must be !$originating perhaps yours is $originating at the time of testing.

  2. #22
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Yeah, I'm running 8.5.0 though, not 8.0.6.

    8.0.7 ships with 3.4.0 RELEASE (which is what I'm using in 8.5.0). I'd be curious to know if the problem is resolved once you can upgrade to 8.0.7.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  3. #23
    Join Date
    Mar 2014
    Posts
    5
    Rep Power
    1

    Default

    Yes happy to try once 8.0.7 is available.

  4. #24
    Join Date
    Aug 2014
    Posts
    1
    Rep Power
    1

    Lightbulb

    For us, this was triggered when antivirus was off. I believe there is some interaction between antivirus specific postconf rules and Received header generation. Once the postconf rules are disabled, the extra Received header throws off the trusted networks calculation in SpamAssassin.

  5. #25
    Join Date
    Aug 2009
    Posts
    25
    Rep Power
    6

    Default

    Quote Originally Posted by devrandom View Post
    For us, this was triggered when antivirus was off. I believe there is some interaction between antivirus specific postconf rules and Received header generation. Once the postconf rules are disabled, the extra Received header throws off the trusted networks calculation in SpamAssassin.

    Interesting - we also run with antivirus disabled (we handle antivirus processing elsewhere).

Similar Threads

  1. ZD: tagged a date in CALENDAR and then...
    By IamArarat in forum Installation
    Replies: 0
    Last Post: 05-27-2011, 01:14 PM
  2. ALL_TRUSTED not flagging
    By bjquinn in forum Administrators
    Replies: 2
    Last Post: 06-21-2010, 04:44 PM
  3. Why is this getting tagged as spam?
    By jurness in forum Administrators
    Replies: 1
    Last Post: 02-01-2010, 04:32 PM
  4. [SOLVED] tagged
    By wooby in forum Administrators
    Replies: 3
    Last Post: 01-18-2010, 04:32 AM
  5. SPAM enters with "ALL_TRUSTED" bonus
    By Bingo in forum Administrators
    Replies: 6
    Last Post: 12-06-2006, 01:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •