Results 1 to 1 of 1

Thread: Mails stuck in deferred queue

  1. #1
    Join Date
    Oct 2013
    Posts
    2
    Rep Power
    2

    Default Mails stuck in deferred queue

    Hi guys,

    I have an issue with my Zimbra server. It has 205 emails stuck in deferred queue. Internally it works fine, receives and delivers messages normally. If I sent an email from an external account (outlook, gmail, etc.) I receive it, but when I answer that email it does not deliver it.

    I'm using ZCS 7.1.0_GA_3140/Ubuntu 8.04 LTS.

    If you need any additional information, please let me know.

    ---

    Updating: Since yesterday I reviewed this information and tested those "solutions", but didn't work for me:
    http://wiki.zimbra.com/wiki/Mail_Queue_Monitoring
    http://www.zimbra.com/forums/adminis...ent-issue.html
    Last edited by ShawnCarmack; 10-16-2013 at 09:03 AM.

Similar Threads

  1. 8.0.2 - All messages getting stuck in the deferred queue
    By carletonb in forum Administrators
    Replies: 2
    Last Post: 01-06-2013, 01:41 PM
  2. Emails are stuck in deferred queue
    By Brieuc in forum Administrators
    Replies: 5
    Last Post: 07-19-2012, 12:24 AM
  3. email stuck in deferred queue
    By NoDoze in forum Administrators
    Replies: 3
    Last Post: 01-22-2010, 11:15 AM
  4. 340 deferred messages stuck in the queue
    By borngunners in forum Administrators
    Replies: 8
    Last Post: 10-05-2009, 05:32 PM
  5. Inbound mail stuck in deferred queue
    By tclauson in forum Administrators
    Replies: 2
    Last Post: 04-24-2007, 05:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •