Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Documents permissions messed up

  1. #11
    Join Date
    Sep 2005
    Location
    Tucson - San Francisco - Moscow
    Posts
    127
    Rep Power
    10

    Default

    Quote Originally Posted by jdell View Post
    If you can give me a hint of where that is coming from (LDAP or MySQL), I'll just manually go in a fix it, since it isn't hurting anything being wrong anyways.
    It is part of the metadata stored in MySQL database, I wouldn't mess with it
    Bugzilla - Wiki - Downloads - Before posting... Search!
    P.S.: don't forget to vote on this bug
    add Samba LDAP entries to Exchange Migration Tool

  2. #12
    Join Date
    Jul 2006
    Location
    Reno, NV, USA
    Posts
    203
    Rep Power
    10

    Default

    Quote Originally Posted by Greg View Post
    It is part of the metadata stored in MySQL database, I wouldn't mess with it
    Ok, but I think there is a bug there. If you change the Documents account in the Admin UI, it should update it everywhere (shouldn't leave dangling bits of the old settings).

  3. #13
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Please file a bug in bugzilla so that one of the developers can take a look at it.

    john

  4. #14
    Join Date
    Jul 2006
    Location
    Reno, NV, USA
    Posts
    203
    Rep Power
    10

    Default

    Quote Originally Posted by wannabetenor View Post
    Please file a bug in bugzilla so that one of the developers can take a look at it.

    john
    http://bugzilla.zimbra.com/show_bug.cgi?id=14279

Similar Threads

  1. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 10:19 PM
  2. Replies: 26
    Last Post: 02-12-2007, 06:23 PM
  3. Documents Feature Messed up
    By frogstarr78 in forum Installation
    Replies: 1
    Last Post: 11-07-2006, 06:14 PM
  4. 4.0 RC1 Documents initialization failed on upgrade
    By neilmc in forum Administrators
    Replies: 13
    Last Post: 10-05-2006, 02:46 AM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •