Results 1 to 10 of 14

Thread: Documents permissions messed up

Threaded View

  1. #1
    Join Date
    Jul 2006
    Reno, NV, USA
    Rep Power

    Default Documents permissions messed up


    I've got ZCS 4.5 server than was upgraded from 4.0.5 (domain documents were created in the 4.0.x timeframe).

    When I go to the domain in Admin UI and view documents, permissions are all messed up and I can't save. For example the public (no password) should only show 'view', but it has 'view','edit','add','remove'. If you double-click to edit public, only a checkbox for 'view' shows. How can I reset all these permissions?

    I don't have anything in there that I care about, so I'm happy to start over.

    I have run:
    zmprov mc default zimbraFeatureNotebookEnabled TRUE
    zmprov mcf zimbraNotebookAccount
    zmprov in password /opt/zimbra/wiki/Template Template

    And all the commands run successfully, but the permissions are still hosed.
    Attached Images Attached Images
    Last edited by jdell; 01-26-2007 at 03:59 PM.

Similar Threads

  1. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 10:19 PM
  2. Replies: 26
    Last Post: 02-12-2007, 06:23 PM
  3. Documents Feature Messed up
    By frogstarr78 in forum Installation
    Replies: 1
    Last Post: 11-07-2006, 06:14 PM
  4. 4.0 RC1 Documents initialization failed on upgrade
    By neilmc in forum Administrators
    Replies: 13
    Last Post: 10-05-2006, 02:46 AM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts