Results 1 to 2 of 2

Thread: Install Certificate

Hybrid View

  1. #1
    Join Date
    Oct 2013
    Posts
    7
    Rep Power
    2

    Default Install Certificate

    Hello

    I have Zimbra OSE 8.x

    When i generate a CSR and type in my info the CSR that is generated always defaults back to the following:


    State/Providence: N/A
    City: N/A
    Orginizational Name: Zimbra Collaboration Server
    Organizational Unit: Zimbra Collaboration Server

    I can verify this by using a CSR decoder.

    The biggest problem with this is that the certificate authority that i use (Comodo in this case) doesn't accept the "/" in the State and City. Also even thought i specify a key length of 2048 it would seem it defaults to 1024.

    I've restarted the server and tried re-generating several times with no luck.

    Anyone else run into this issue, or am i doing somehting wrong?

    Thanks

  2. #2
    Join Date
    Oct 2013
    Posts
    7
    Rep Power
    2

    Default

    found this thread below... fixed my problem.. seems to be a bug in the gui and zmcertmgr has to be formatted exactly a certain way or it wont work

    http://www.zimbra.com/forums/adminis...rcial-csr.html

Similar Threads

  1. Install Certificate
    By mhimhdi in forum General Questions
    Replies: 0
    Last Post: 02-17-2013, 02:50 PM
  2. Install Certificate
    By mhimhdi in forum Installation Help
    Replies: 0
    Last Post: 02-17-2013, 02:50 PM
  3. SSL Certificate install error?!
    By leSasch in forum Installation
    Replies: 1
    Last Post: 06-22-2010, 11:55 PM
  4. at wits end trying to install certificate
    By adamf663 in forum Administrators
    Replies: 1
    Last Post: 03-15-2010, 04:22 AM
  5. Replies: 5
    Last Post: 04-27-2009, 07:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •