Results 1 to 8 of 8

Thread: Post install completion, starting mta...Failed. --->/lib64/libz.so.1: no version inf

Threaded View

  1. #1
    Join Date
    Nov 2013
    Posts
    4
    Rep Power
    1

    Default Post install completion, starting mta...Failed. --->/lib64/libz.so.1: no version inf

    After a fresh install of Zimbra Open Source on CentOS 6.3(on Windows Azure) I receive the following error:

    Code:
    Starting ldap...Done.
            Starting zmconfigd...Done.
            Starting logger...Done.
            Starting mailbox...Done.
            Starting antispam...Done.
            Starting antivirus...Done.
            Starting opendkim...Done.
            Starting snmp...Done.
            Starting spell...Done.
        Starting mta...Failed.
    Starting saslauthd.../opt/zimbra/cyrus-sasl/sbin/saslauthd: /lib64/libz.so.1: no version information available (required by /opt/zimbra/cyrus-sasl/sbin/saslauthd)
    done.
    postfix failed to start
    
    
            Starting stats...Done.
    I configured split DNS and completed the installation but received that error once the server was being started. I also tried the following:

    as Zimbra user zmcontrol stop
    as root user /opt/zimbra/libexec/zmfixperms --extended
    as Zimbra user zmcontrol start


    But nothing changed.

    From what I make out Zimbra is having an issue identifying the version of libz.so.1, but I have no idea how to correct this.

    Any help would be appreciated.

    Thanks in advance!


    esit:

    For reference:
    Release 8.0.5_GA_5839.RHEL6_64_20130910123908 RHEL6_64 FOSS edition.
    Last edited by rodeli; 11-03-2013 at 01:27 AM. Reason: Added Zimbra version

Similar Threads

  1. Attachment post failed when deleting
    By bobu in forum Administrators
    Replies: 0
    Last Post: 06-20-2013, 03:48 AM
  2. zmmailbox -> post failed, over 10485760 byte limit
    By pete irvine in forum Virtualization
    Replies: 3
    Last Post: 05-26-2011, 06:57 PM
  3. How to find Zimbra version without starting?
    By brianm1002 in forum Administrators
    Replies: 1
    Last Post: 02-02-2011, 11:26 PM
  4. [SOLVED] Missing /usr/lib64/libtool-ltdl.so.3
    By Rick Baker in forum Installation
    Replies: 2
    Last Post: 02-29-2008, 10:11 PM
  5. Wrong Postfix Version - Post GA Upgrade
    By crichell in forum Installation
    Replies: 5
    Last Post: 02-08-2006, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •