Results 1 to 1 of 1

Thread: Resources return no result found

Threaded View

  1. #1
    Join Date
    Oct 2013
    Posts
    1
    Rep Power
    1

    Default Resources return no result found

    I created a meeting room as a resource location in admin panel. However, when I tried to add location to calendar, I could not find any resource. When I searched in "find locations", it return no result found. Do I need to set things up except creating new resource? Do this problem relate to mail server or domain setting? (Let's say: my mail server is xx.bb.cc, inbound SMTP hostname is yy.bb.cc, whereas email is bb.cc)

    Any suggestion would be appreciated.


    Edit: Ok. I could find resources now, after waiting for one night. I found similar problems in this forum since last year. Will this problem not be fixed? If so, it would be nice to state it in the help manual.
    Last edited by atima; 11-07-2013 at 05:43 PM.

Similar Threads

  1. Resources not found
    By orsomannaro in forum Administrators
    Replies: 3
    Last Post: 03-04-2012, 11:30 PM
  2. Where is MX result in zmmsgtrace?
    By sugiggs in forum Administrators
    Replies: 1
    Last Post: 11-02-2009, 11:51 PM
  3. zmblobchk result, how to fix?
    By tiger2000 in forum Administrators
    Replies: 0
    Last Post: 02-14-2009, 05:02 AM
  4. Replies: 0
    Last Post: 10-20-2008, 08:33 AM
  5. Exchange resources to Zimbra resources?
    By warbirdcharles in forum Migration
    Replies: 1
    Last Post: 04-23-2007, 05:39 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •